Results 1 to 4 of 4

Thread: Bookmark script doesnt' work here

  1. #1
    Join Date
    May 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bookmark script doesnt' work here

    Script: Bookmark Site script
    http://www.dynamicdrive.com/dynamicindex9/addbook.htm

    Hi,
    I must be doing something wrong when I installed this script on my website at:
    Free Top Keywords . I followed instructions, but the link opens a new blank window when clicked, and that's all.

    Any hints?

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    You should remove this:

    HTML Code:
    <base target="_blank">
    from your page and see if it helps. That might be all you need to do but there could be other problems. If that fixes it and you still want that base target, you could try adding a target to the bookmarksite link:

    HTML Code:
    <a target="_self" href="javascript:bookmarksite('Free Top Keywords', 'http://www.freetopkeywords.com')">
    or

    HTML Code:
    <a target="" href="javascript:bookmarksite('Free Top Keywords', 'http://www.freetopkeywords.com')">
    But, you may need to drop the base target and add individual targets to each link where desired.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,876
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    Also try:
    Code:
    javascript:(function(){bookmarksite('Free Top Keywords', 'http://www.freetopkeywords.com');return null;})();
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  4. #4
    Join Date
    May 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks!

    Thanks so much guys! I got rid of the target base url line code and now it works fine.

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •