Results 1 to 3 of 3

Thread: problems with a slide show

  1. #1
    Join Date
    Apr 2006
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default problems with a slide show

    hello everyone,

    first of all i'd like to thank for this site creator's for a really good help in creating web pages

    and now my problem.

    I've joined two scripts (showing text when mouse overs an image and Image Thumbnail Viewer II)
    after all i've got sth like this:
    <img src="1.jpg" width="100" height="75" onMouseOver="modifyimage('dynloadarea', 1);showit(1)">

    i'm writing only this part of code, because all the problems starts from here (in case I think so)

    as very much of non-moving images gathered in one page, I wanted to make a slide show. I found Left-Right Image Slideshow Script

    and when I change
    slideimages[1]='<img src="PE01803A.gif">'to a
    slideimages[1]='<img src="PE01803A.gif " onMouseOver="modifyimage('dynloadarea', 1);showit(1)">'
    the page shows nothing

    so does anyone know where the problem is and haw i could slove it?

    thanx in advance,
    laxxxal

  2. #2
    Join Date
    Jun 2005
    Location
    英国
    Posts
    11,878
    Thanks
    1
    Thanked 180 Times in 172 Posts
    Blog Entries
    2

    Default

    You forgot to escape some quotes.
    Code:
    slideimages[1]='<img src="PE01803A.gif " onMouseOver="modifyimage(\'dynloadarea\', 1);showit(1)">'
    Twey | I understand English | 日本語が分かります | mi jimpe fi le jbobau | mi esperanton komprenas | je comprends franšais | entiendo espa˝ol | t˘i Ýt hiểu tiếng Việt | ich verstehe ein bisschen Deutsch | beware XHTML | common coding mistakes | tutorials | various stuff | argh PHP!

  3. #3
    Join Date
    Apr 2006
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thank you

    it works perfectly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •