Results 1 to 4 of 4

Thread: Image Not Appearing

  1. #1
    Join Date
    Apr 2012
    Location
    Central New Jersey
    Posts
    259
    Thanks
    92
    Thanked 3 Times in 3 Posts

    Default Image Not Appearing

    Folks,

    The page is https://www.njgunlawyers.com/page.php?here=fidDenied. The relevant CSS code is

    Code:
    .fidDenied {
    	background-image: url("../images/denied300x150.jpg");
    	background-repeat: no-repeat;
    	background-attachment: fixed;
    	background-position: top left;
    }
    The page class is fidDenied. denied300x150.jpg is in the server's image folder. The named image does not appear on the page presentation.

    Additional information: The information above is for desktop. Identical CSS code is in the mobile CSS folder. The image appears in the mobile presentation as expected.

    Color me perplexed.

    A.
    Last edited by marain; 09-28-2020 at 11:57 AM. Reason: Mark "Resolved"

  2. #2
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,648
    Thanks
    1
    Thanked 252 Times in 247 Posts

    Default

    Hi there marain.

    I do not see a problem with the background-image
    in either Chrome or Firefox browsers.

    Have you tried clearing browser caches?

    coothead
    ~ the original bald headed old fart ~

  3. The Following User Says Thank You to coothead For This Useful Post:

    marain (09-28-2020)

  4. #3
    Join Date
    Apr 2012
    Location
    Central New Jersey
    Posts
    259
    Thanks
    92
    Thanked 3 Times in 3 Posts

    Default

    Coothead,

    Was on Firefox yesterday, did clear the cache. I try it on Firefox again, but using a different computer. Now it works.

    Was my clearing of the cache defective? (That's a rhetorical question, don't devote time to it.) I think that will have to remain one of the mysteries of the universe.

    Thank you.

    A.

  5. #4
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,648
    Thanks
    1
    Thanked 252 Times in 247 Posts

    Default

    Hi there marain,

    there is one sure-fire-way to clear cache, if all else seems to fail.

    1. Make sure that you have a local copy of the actual CSS file on the server.
    2. Delete the CSS file from the server.
    3. Check that the page on the server now displays the page without CSS.
    4. Add your amendments to your local copy of the CSS.
    5. Upload the CSS file to your server.
    6. Check that the page on the server now displays the page with the amended CSS.

    coothead
    Last edited by coothead; 09-28-2020 at 04:40 PM.
    ~ the original bald headed old fart ~

Similar Threads

  1. images buttons are not appearing on image viewer
    By gloria_kaiser in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 09-08-2011, 07:27 PM
  2. Image not appearing when site online [CODE]
    By Goose8907 in forum HTML
    Replies: 6
    Last Post: 09-23-2010, 07:28 PM
  3. Replies: 1
    Last Post: 05-21-2009, 07:17 PM
  4. background image not appearing in Tab Content
    By hc14 in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 03-03-2007, 05:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •