Results 1 to 7 of 7

Thread: What has broken the Navigation

  1. #1
    Join Date
    Sep 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default What has broken the Navigation

    Working on my website at http://www.streettrain.ie Navigation on Firefox works ok. But on Chrome it does not render. Does it do this at your end and is there a break or a fix.
    Last edited by jscheuer1; 09-25-2017 at 06:54 PM. Reason: format

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,374
    Thanks
    77
    Thanked 3,421 Times in 3,382 Posts
    Blog Entries
    12

    Default

    Fine in Chrome here.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Sep 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Good. When I use Chrome I get render as the attached image. Has me confused.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	broke_links.jpg 
Views:	14 
Size:	77.8 KB 
ID:	6204  

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,374
    Thanks
    77
    Thanked 3,421 Times in 3,382 Posts
    Blog Entries
    12

    Default

    That looks a little like what you get if you disable the stylesheet:

    Code:
    <link rel="stylesheet" href="css/myStyle.css" type="text/css" media="screen" />
    But not really. The font is off and other things are slightly different, but the menu shows as a vertical list in about the same spot as in your screen shot.

    Is there any chance you have a custom stylesheet somehow enforced in that browser? Either for sites in general or for that page/site in particular?

    Also check that your Chrome is up to date. And perhaps try resetting it to its defaults

    One other thing, that looks like it could be an emulation or on a mobile, is it?
    Last edited by jscheuer1; 10-01-2017 at 06:01 PM. Reason: add info
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Sep 2007
    Location
    The Netherlands
    Posts
    1,734
    Thanks
    46
    Thanked 216 Times in 209 Posts
    Blog Entries
    53

    Default

    Looks fine on Chrome here too. Chrome version: 61.0.3163.100.

  6. #6
    Join Date
    Jan 2009
    Location
    NH
    Posts
    631
    Thanks
    96
    Thanked 24 Times in 24 Posts

    Default

    your html has several errors that you should fix too, look at https://validator.w3.org/nu/?showsou...streettrain.ie

  7. #7
    Join Date
    Mar 2010
    Location
    Florida
    Posts
    455
    Thanks
    8
    Thanked 44 Times in 42 Posts

    Default

    Seems to be fine on my end. Try hitting Ctrl + shift +
    -DW [Deadweight]
    Resolving your thread: First Post: => EDIT => Lower right: => GO ADVANCED => Top Advance Editor drop down: => PREFIX:Resolved

Similar Threads

  1. Resolved HTML is Broken
    By Kage Kazumi in forum HTML
    Replies: 2
    Last Post: 10-16-2012, 04:30 AM
  2. Tabs broken in IE8
    By mimib in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 07-31-2009, 07:02 PM
  3. My JavaScript is broken.
    By techno_race in forum JavaScript
    Replies: 12
    Last Post: 08-22-2008, 10:59 PM
  4. Broken Cymbals...
    By Rockonmetal in forum Picture Gallery
    Replies: 4
    Last Post: 11-20-2007, 09:58 PM
  5. Broken Images
    By maverick in forum JavaScript
    Replies: 5
    Last Post: 09-16-2005, 10:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •