Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: DD Drop in slide show

  1. #11
    Join Date
    Nov 2011
    Location
    Cider Region
    Posts
    1,108
    Thanks
    158
    Thanked 3 Times in 3 Posts

    Default

    Hi,
    Thanks for that.
    Was i supposed to do anything else ?
    I replaced the index & css file but looking on the page i see all the images down the screen ?

    Looks on on phone just pc ?
    Click image for larger version. 

Name:	2091.jpg 
Views:	34 
Size:	107.6 KB 
ID:	6020

  2. #12
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,547
    Thanks
    1
    Thanked 246 Times in 241 Posts

    Default

    Hi there theremotedr,

    you seem to be experiencing that old cache problem.

    Get one of your digits to agitate the F5 function key.

    Whilst testing with IE11, though, I did notice a problem with the
    animation; it does not work with "top: 0" buts needs "top: 0%".

    Change the @keyframes slide section with this...

    Code:
    
    /* this is for 4 images */ 
    @keyframes slide { 
     0%    {top: -100%; z-index:2;}
     5%    {top: 0%;    z-index:2;}
     25%   {top: 0%;    z-index:1;}
     30%   {top: 0%;    z-index:1;}
     30.1% {top: -100%; z-index:0;l}
    }
    
    
    /* this is for 5 images */ 
    /*
    @keyframes slide { 
     0%    {top: -100%; z-index:2;}
     4%    {top: 0%;    z-index:2;}
     20%   {top: 0%;    z-index:1;}
     24%   {top: 0%;    z-index:1;}
     24.1% {top: -100%; z-index:0;}
     }
    */
    /* this is for 6 images */ 
    /*
    @keyframes slide { 
     0%    {top: -100%; z-index:2;}
     3.33% {top: 0%;    z-index:2;}
     16.66%{top: 0%;    z-index:1;}
     20%   {top: 0%;    z-index:1;}
     20.1% {top: -100%; z-index:0;}
     }
    */
    /* this is for 7 images */ 
    /*
    @keyframes slide { 
     0%    {top: -100%; z-index:2;}
     2.86% {top: 0%;    z-index:2;}
     14.3% {top: 0%;    z-index:1;}
     17.16%{top: 0%;    z-index:1;}
     17.2% {top: -100%; z-index:0;}
     }
    */
    /* this is for 8 images */ 
    /*
    @keyframes slide { 
     0%    {top: -100%; z-index:2;}
     2.5%  {top: 0%;    z-index:2;}
     12.5% {top: 0%;    z-index:1;}
     15%   {top: 0%;    z-index:1;}
     15.1% {top: -100%; z-index:0;}
     }
    */
    
    ~ the original bald headed old fart ~

  3. The Following User Says Thank You to coothead For This Useful Post:

    theremotedr (01-04-2017)

  4. #13
    Join Date
    Nov 2011
    Location
    Cider Region
    Posts
    1,108
    Thanks
    158
    Thanked 3 Times in 3 Posts

    Default

    Hi,
    Ive pressed F5 i dont know how many times before i replied.
    I made the changes as mentioned above.
    F5 then 10 times but still no animation.
    I have checked on iphone & Fire Fox and both work fine.

    Tomorrow i will flush out Chrome and it should be ok then.

    Many thanks for you help.
    On a side not,
    Whilst ive now cleaned ALL my pages ive 2 requests from you if i may.

    Ive managed to kill the video player here, http://www.theremotedoctor.co.uk/fli...llto=selection

    Ive also noticed that the Google Language Thing is all Italic now where before i could make it what i required etc.
    Please could you take a quick look for me.

    Thanks for showing me how to clean up the pages,it took me about 8 hours in total.
    But i also got to see how the pages were organised on the site & in the code much better.

    Click image for larger version. 

Name:	2090.jpg 
Views:	65 
Size:	57.9 KB 
ID:	6021

  5. #14
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,547
    Thanks
    1
    Thanked 246 Times in 241 Posts

    Default

    Hi there theremotedr,

    It is weird that the F5 function key is being ignored by Chrome.

    No problem, there's more than one way to skin a cat.

    Try this routine...

    1. Open your Chrome browser
    2. To the top right below the "X" you will find three vertical dots.
    3. Click on them.
    4. Click "More tools".
    5. Click "Clear browsing data".
    6. Check "Cached images and files".
    7. Click "Clear browsing data".
    8. Take a short break .

    coothead
    ~ the original bald headed old fart ~

  6. The Following User Says Thank You to coothead For This Useful Post:

    theremotedr (01-04-2017)

  7. #15
    Join Date
    Nov 2011
    Location
    Cider Region
    Posts
    1,108
    Thanks
    158
    Thanked 3 Times in 3 Posts

    Default

    I've read you can also Shift + F5 also CTRL+F5
    Tomorrow will check it out.
    A few things on my list to finish tomorrow & job done.

    Thanks for the time spent helping with this.

  8. #16
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,547
    Thanks
    1
    Thanked 246 Times in 241 Posts

    Default

    Hi there theremotedr,

    now, I can provide a solution to your video problem.

    You need to add this...

    Code:
    
    <script src="js/scripts/player.js"></script>
    

    coothead

    ...at the bottom of the document for all pages that have a video.
    ~ the original bald headed old fart ~

  9. #17
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,547
    Thanks
    1
    Thanked 246 Times in 241 Posts

    Default

    Hi there theremotedr,

    I am not seeing your "Italic" problem in any of my browsers.

    coothead
    ~ the original bald headed old fart ~

  10. #18
    Join Date
    Nov 2011
    Location
    Cider Region
    Posts
    1,108
    Thanks
    158
    Thanked 3 Times in 3 Posts

    Default

    Thanks.
    Will add video code tomorrow and report back.

    Strange you don't see the Google font issue.
    Did you see my screen shot ?

    It either changed when I was cleaning the page or when we changed the font for the headers.
    I will look for the post where I carried it out.

  11. #19
    Join Date
    Nov 2011
    Location
    Cider Region
    Posts
    1,108
    Thanks
    158
    Thanked 3 Times in 3 Posts

    Default

    Here it is I think.
    Click image for larger version. 

Name:	IMG_4111.jpg 
Views:	55 
Size:	14.0 KB 
ID:	6022

  12. #20
    Join Date
    Nov 2006
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    1,547
    Thanks
    1
    Thanked 246 Times in 241 Posts

    Default

    Hi there theremotedr,


    I have traced the font displayed in your image to this site...


    Searching your loaded CSS, gave me this information...

    basic-style.css

    Code:
    
    /* typography */
    body{
    	color:#000099; /* background colour around the remote doctor header pc & ios */
    	font-family:'Lucida Handwriting', 'Droid Serif', Arial, Helvetica, sans-serif;
    	font-size:1em;
    	line-height:1.4em; 
    	font-weight:normal;
    }
    
    
    h1, h2, h3, h4, h5, h6{
    	font-weight:normal;
    	font-family:'Lucida Handwriting', 'Droid Serif', Arial, Helvetica, sans-serif;
    	line-height:1.5em;
    	margin:.45em 0;
    	padding:0;
    	text-align:center;
    } 
    
    /* links */
    a,
    a:visited,
    a:active{font-family:'Lucida Handwriting', 'Droid Serif', Arial, Helvetica, sans-serif;}
    
    
    As I don't have "Lucida Handwriting" in my "Windows Fonts",
    I would, of course, never see it in any of your pages.

    coothead
    ~ the original bald headed old fart ~

Similar Threads

  1. drop in Slide Show
    By lasa2 in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 01-13-2012, 04:50 PM
  2. drop in slide show
    By Barb Copping in forum Looking for such a script or service
    Replies: 0
    Last Post: 10-22-2009, 06:01 PM
  3. help with drop in slide show
    By celtdragonus in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 09-19-2008, 03:48 AM
  4. Drop In Slide Show
    By mstg2000 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 04-27-2008, 05:39 AM
  5. Drop In Slide Show
    By snowpak in forum Dynamic Drive scripts help
    Replies: 6
    Last Post: 09-05-2007, 04:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •