Results 1 to 2 of 2

Thread: Ultimate Fade-in Slideshow v2.6 - Hyperlinking issues

  1. #1
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultimate Fade-in Slideshow v2.6 - Hyperlinking issues

    1) Script Title: Ultimate Fade-in Slideshow v2.6

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem:

    The hyperlinking doesn't seem to be working for me. My images do not link. I followed the linking instructions. I don't know what to do about it. I appear to have coded everything correctly, but I guess not. Below is my code. The first image is just a test, I am trying to link to a specific page on my site, but I chose YouTube because I thought maybe it had to be an existing online URL (but it still didn't work). Suggestions? Thanks!

    Code:
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="jquery.touchSwipe.min.js"></script>
    
    <style>
    
    #fadeshow4 .gallerylayer img{ /* make all images inside fadeshow4 scale to 100% of slideshow width */
    width: 100%;
    height: auto;
    }
    
    </style>
    
    <script type="text/javascript" src="fadeslideshow.js">
    
    </script>
    
    <script type="text/javascript">
    
    var mygallery4=new fadeSlideShow({
    	wrapperid: "fadeshow4", //ID of blank DIV on page to house Slideshow
    	dimensions: ['100%', 400], //width/height of gallery in pixels. Should reflect dimensions of largest image
    	imagearray: [
    		["slideshow/legacies_trailer.png", "http://www.youtube.com", "", "Check out the animated trailer for LEGACIES!"],
    		["http://www.dynamicdrive.com/dynamicindex14/shockwave/images/3.jpg", "", "", "The iconic telephone booths of London now in a very unfamiliar place."],
    		["http://www.dynamicdrive.com/dynamicindex14/shockwave/images/7.jpg", "", "", "A piano not played is a piano that's wasting away. "],
    		["http://www.dynamicdrive.com/dynamicindex14/shockwave/images/4.jpg", "", "", "Alone and being lonely. It's a state of mind. Which one does this image evoke in you?"] //<--no trailing comma after very last image element!
    	],
    	displaymode: {type:'auto', pause:5000, cycles:0, wraparound:false},
    	persist: false, //remember last viewed slide and recall within same session?
    	fadeduration: 500, //transition duration (milliseconds)
    	descreveal: "peekaboo",
    	togglerid: "fadeshow4toggler"
    })
    
    </script>

  2. #2
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Never mind. I had my slideshow's z-axis set to -1 for some reason. When I set it to 0, the links worked.

Similar Threads

  1. Browser issues with the Ultimate Fade-in Slideshow
    By gstapleton in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 05-20-2011, 08:47 PM
  2. Ultimate Fade-in Slideshow v2.4 Timing Issues
    By krislynch in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 12-22-2010, 04:07 AM
  3. Replies: 2
    Last Post: 10-29-2009, 02:57 PM
  4. Ultimate Fade--in Slideshow link issues
    By jkanko in forum Dynamic Drive scripts help
    Replies: 6
    Last Post: 12-03-2008, 05:34 PM
  5. Fade-in Slideshow Hyperlinking?
    By torpedo009 in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 12-23-2004, 02:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •