Results 1 to 5 of 5

Thread: System Doesn't start back from hibernate

  1. #1
    Join Date
    Aug 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default System Doesn't start back from hibernate

    I am using Windows8, When I leave my PC free for sometime, my system get Hibernate and then doesn't start back. I have to replug the power cable every time this happens. This is so irritating. Please help!

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Laptop, desktop, other? How old?
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Sep 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I've had the same problem before, and I've read it has to do with the onboard LAN not properly waking up after hibernation. It's usually with Realtek I think and not Intel.

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    That's funny, I've been having a periodic problem that might be related to the onboard LAN. I went on vacation though, and now it seems fine.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Sep 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Go to your Start search and type in Power Options, it'll be under settings. Click the first option and it'll load up. Change the power mode to 'High Performance' if it is not already... Then click 'Change Plan Settings.' It should open up another menu; locate 'Sleep' in that menu. Expand it and there should be the option called 'Hibernate after', set that to never.

    Hope this helped

Similar Threads

  1. Windows 7 System Restore doesn't work.
    By Johnnymushio in forum Computer hardware and software
    Replies: 1
    Last Post: 04-19-2012, 02:49 PM
  2. Fadeinslideshow that doesn't start
    By follyfarmcottage in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 09-08-2010, 02:11 PM
  3. Book flip doesn't start in right order
    By Rob Hordijk in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 04-05-2010, 05:49 PM
  4. Back to start + images
    By harlem in forum JavaScript
    Replies: 0
    Last Post: 01-17-2010, 04:25 PM
  5. CMotion Image Gallery - Back to start?
    By jlizarraga in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 07-17-2008, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •