Results 1 to 3 of 3

Thread: Ultimate Fade-in slideshow (v2.6)

  1. #1
    Join Date
    Jul 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultimate Fade-in slideshow (v2.6)

    1) Script Title: Ultimate Fade-in slideshow (v2.6)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem:
    I have copied the html (from the way I understand it). Running at this url: http://oriental-rental.com/dynamic.html I have fadeslideshow.js in the root also (so same folder). The images don't display.
    As you can see in the html, I only want a basic fade slide show - 10 second pause between images, with 4 second transition.

    However, if I run the same html file on my pc locally, with fadeslideshow.js in the same folder, it displays fine.
    Newby trying to understand Javascript here - but fine with html. Must be something basic I've overlooked?

    Thanks.

  2. #2
    Join Date
    Dec 2008
    Location
    Portsmouth, UK
    Posts
    1,800
    Thanks
    2
    Thanked 420 Times in 414 Posts

    Default

    If it works locally but not on line a common error is the upper/lower case of the file name/paths, check these are correct

    or post a link to your page so it can be checked out.
    Vic
    God Loves You and will never love you less.
    http://www.vicsjavascripts.org/Home.htm
    If my post has been useful please donate to http://www.operationsmile.org.uk/

  3. #3
    Join Date
    Jul 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    After the suggestion about specifying filenames & paths, I checked the script again. It looked OK to me.
    Then I checked the filename for fadeslideshow.js, that too looked OK. Out of curiiousity, I deleted & re-uploaded the js file on the server.
    It all started working OK, but within 10 minutes, it stopped and won't work any more.
    Is it possible there's something as to how many times the script will display?
    A second time I deleted & re-uploaded the js file, but now it's still not working.
    I'm really confused as to what could make this work for a short while, then stop?

Similar Threads

  1. Ultimate Fade-in slideshow (v2.4) - fade description text
    By kwakker35 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 02-06-2012, 03:13 PM
  2. Replies: 3
    Last Post: 07-12-2010, 04:04 PM
  3. Ultimate fade-in slideshow - fade-in time change
    By TheJoe in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 08-06-2009, 04:51 PM
  4. Ultimate Fade in Slideshow - how to require FIRST image to fade in?
    By charmedworks in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 06-17-2008, 07:12 PM
  5. Change fade time in Ultimate Fade In slideshow
    By Zaphodz in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 11-17-2006, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •