Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Help with iframes positioned beneath slideshow.

  1. #11
    Join Date
    Jul 2008
    Posts
    138
    Thanks
    13
    Thanked 1 Time in 1 Post

    Default

    My reply from last night must have been caught as well. Have you tried linking directly to the css file that works?

    kcrileygyer.com/akcrg.css or /akcrg.css in your file in the /test/ directory.

  2. #12
    Join Date
    Jun 2014
    Location
    Brisbane Queensland Australia
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I link to a modified version of the original. I can't use the original because they overall width has changed from 1000 to 13000 and the header image in the test is 2 pieces instead of one. But what I'll do, is I'll modify the test one again by placing the positionings the same as the original. Widths and Heights have to stay as they are.

    Oh, I've uploaded an updated version of the test pages so you can see everything but the z-index is working.

  3. #13
    Join Date
    Jun 2014
    Location
    Brisbane Queensland Australia
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Okay, I have updated the css file so it is the same other than the points mentioned above. From #frame2 I removed the margin-top:-45px; as that is the only real difference between the 2 css files. The z-index's just aren't working in the test version and I don't know why.

    the iframes are supposed to overlap the bottom of the slideshow but they are supposed to be behind the slideshow so it looks like the scrollable information disappears under the slideshow.

  4. #14
    Join Date
    Jun 2014
    Location
    Brisbane Queensland Australia
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi, just letting you know that I have solved the issue by placing the header images inside its own table then having that table inside the one that houses the iframes. After which I applied the z-index to the header table. The fix has been uploaded to the test site. Thank you for the help. I so do appreciate it

    http://www.kcrileygyer.com/test/

Similar Threads

  1. Drop down menu hidden beneath IE6 select box
    By MyMagicalPants in forum Bug reports
    Replies: 1
    Last Post: 02-25-2008, 11:49 AM
  2. Suckertree Vertical Menu - content being pushed beneath menu?
    By EricaC in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 02-10-2008, 09:47 PM
  3. Target iframes in 'Ultimate Fade-in slideshow V1.5'
    By collide007 in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 06-06-2007, 02:23 AM
  4. horizontal menu drops beneath forms
    By mjunior in forum CSS
    Replies: 4
    Last Post: 01-08-2007, 07:12 PM
  5. Chrome menu need to remove space beneath
    By Dibble in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 06-30-2006, 05:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •