Results 1 to 3 of 3

Thread: IE issue with ultimate fade-in slideshow v2.4

  1. #1
    Join Date
    Apr 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default IE issue with ultimate fade-in slideshow v2.4

    1) Script Title: Ultimate Fade-in Slideshow v2.4

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Home 'splash' page on my website. Runs great on Safari, Chrome & Firefox but no longer works on ie. ie reports error running script (ultimatefadeinslideshow.js). could this be jquery issue with ie 9-10? http://sparrowsgreenstudio.com

    Thanks in advance

    Nick

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,167
    Thanks
    44
    Thanked 3,240 Times in 3,201 Posts
    Blog Entries
    12

    Default

    Works fine here in IE 11. Which version of IE are you having a problem with?

    For IE 8 and less you have a syntax issue, get rid of the red comma on the highlighted line:

    Code:
    var mygallery=new fadeSlideShow({
    wrapperid: "fadeshow1",
    dimensions: [1000, 667],
    imagearray: [
    ["http://www.sparrowsgreenstudio.com/resources/Blue_bird_scarf_long.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/yellow_bird_scarf_square.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/long_green_bird scarf_CU.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/Kingfisher_scarf_wide.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/blue_bird_scarf_square.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/red_bird_scarf_square.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/yellow_bird_scarf_long.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/kingfisher_scarf_CU.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/long_green_bird_scarf.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/red_bird_scarf_long.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ["http://www.sparrowsgreenstudio.com/resources/long_green_bird_scarf_2.jpg", "http://www.sparrowsgreenstudio.com/page0/page0.html", "_top"],
    ],
    displaymode: {type:'auto', pause:1750, cycles:0, wraparound:false, randomize:true},
    persist: false,
    fadeduration: 400,
    descreveal: "ondemand",
    togglerid: ""
    })
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. The Following User Says Thank You to jscheuer1 For This Useful Post:

    NGDavison (04-04-2014)

  4. #3
    Join Date
    Apr 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    I believe it was IE 8. i'm a mac user and the issue was reported to me but i suspect you've found the issue. Thanks for your help.

Similar Threads

  1. Ultimate Fade-In Slideshow (v1.5) Issue
    By fernando.brown81 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 08-09-2012, 05:09 AM
  2. Ultimate Fade-in slideshow (v2.4) Div Alignment Issue
    By DirkM in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 04-10-2012, 05:45 PM
  3. Using Ultimate Fade-in Slideshow v 2.4 issue
    By cloudbase in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 01-11-2012, 03:49 PM
  4. Ultimate Fade-in slideshow (v2.4) description issue
    By StevenMahoney in forum Dynamic Drive scripts help
    Replies: 7
    Last Post: 12-22-2011, 03:24 AM
  5. Ultimate Fade-in slideshow (v2.4) + FireFox 1.06 issue
    By portco in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 02-09-2011, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •