Results 1 to 3 of 3

Thread: Using Gallerific 2 I can't get slideshow or controls to work

  1. #1
    Join Date
    Mar 2009
    Location
    UK
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Using Gallerific 2 I can't get slideshow or controls to work

    I am using the jQuery Gallerific #2 gallery plugin on the site I am working on. It works to a degree but will not play when you click "play slideshow" and it just shows the next image when you click "Previous Photo" or "Next Photo".

    Everything is at: http://www.kirkturnedparts.com/services.php

    Any help appreciate, thanks for reading.

  2. #2
    Join Date
    Jul 2012
    Location
    Dorset, England
    Posts
    67
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default

    What happens if you set autoStart to true and just let it run itself?

    it doesn't answer your question, but might help

  3. #3
    Join Date
    Mar 2009
    Location
    UK
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    I tried that but it didn't work.

Similar Threads

  1. Resolved Gallerific padding problem..
    By Mejse78 in forum CSS
    Replies: 2
    Last Post: 04-30-2013, 02:43 PM
  2. Simple Controls Gallery does not work in Firefox
    By ubetube in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 05-18-2012, 01:55 PM
  3. Slideshow Controls
    By Kraven1 in forum JavaScript
    Replies: 5
    Last Post: 09-11-2010, 02:46 AM
  4. ULtimate Faide-in slideshow(v1.51) adding controls to the slideshow
    By dempsey in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 06-25-2009, 01:31 PM
  5. Ultimate Fade-in slideshow w/ Controls
    By jmoney77 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 08-10-2007, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •