Results 1 to 3 of 3

Thread: Bug in WOW Slider transition

  1. #1
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Bug in WOW Slider transition

    Hi there,

    I've often found Dynamic Drive particularly helpful whenever I had any kind of coding question related to the website I manage. Usually, I just search through the forum and find someone who has asked the question already. But this time, it seems, my question is a little too specific.

    Some months ago, I took responsibility for the website of a small not-for-profit group that renovates and rents out a Swedish vacation home.

    I have only a very basic experience with coding (primarily html), why I use WOW Slider (4.7) for slide shows. This works just fine on all my pages, except the front page. Here the transition effect ("basic linear" - which means the image just slides out when the next one slides in) does not work as intended:

    While the image does slide from one side to the other, it also makes a small "jump" (seemingly just a couple of pixels) - this is not intended, it looks clumsy, and I would very much appreciate any help stopping this from happening.

    This might, as far as I can tell, be either a javascript or a css coding problem (although I cannot rule out html).

    Again, I don't have a whole lot of coding experience - so in advance: I'm sorry if I ask stupid/basic follow-up questions.

    Here is the website: http://kulsvierhytten.dk/nyforsi.html


    Hope you can help.

    Yours,

    Christian.
    Last edited by jscheuer1; 10-31-2013 at 06:46 AM. Reason: Format

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,994
    Thanks
    43
    Thanked 3,198 Times in 3,160 Posts
    Blog Entries
    12

    Default

    Try it without the first image. If that fixes it, crop 1 pixel from the top or bottom of the first image, it's 1px taller than the others.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. The Following User Says Thank You to jscheuer1 For This Useful Post:

    christianbarkholt (11-02-2013)

  4. #3
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Thanks,

    That fixed it. I can't believe I didn't even think about looking at the images myself.

    Again, thanks for solving my problem.

    Christian.

Similar Threads

  1. Featured Content Slider: First image transition not working correctly
    By ADsevenfour in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 08-30-2012, 09:07 AM
  2. Replies: 3
    Last Post: 06-24-2011, 01:31 PM
  3. Featured Content Slider. Youtube video donīt stop when slider changes
    By Vlack in forum Dynamic Drive scripts help
    Replies: 7
    Last Post: 06-15-2011, 09:54 AM
  4. Featured Content Slider v2.4--Image and Transition speed
    By apach3dan in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 12-21-2008, 04:32 AM
  5. Featured Content Slider v2.4 - one slider with several paginate-slider
    By beathead in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 08-05-2008, 09:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •