Results 1 to 3 of 3

Thread: Ultimate Fade In Slideshow v2.0 doesn't work with iOS

  1. #1
    Join Date
    Oct 2013
    Location
    South of Ann Arbor, MI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultimate Fade In Slideshow v2.0 doesn't work with iOS

    1) Script Title: Ultimate Fade In Slideshow v2.0

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Ultimate Fade In Slideshow v2.0 doesn't work with iOS - shows a black square on both my iPhone and iPad. Is this an issue with javascript locally, or is there something I can do within the script?

    Site in question: http://illuminatuslightshow.com - slideshow is in lower right corner. Works great in Safari on my Mac Pro, no go with iOS.

    Thanks for any guidance in this.

    ...Mike

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,070
    Thanks
    44
    Thanked 3,216 Times in 3,178 Posts
    Blog Entries
    12

    Default

    There could also be other problems but the very first image in the slideshow isn't seen as a valid .jpg (JPEG) image, rather some sort of Adobe proprietary format. Safari Mac probably can read it, I've seen that sort of thing before. But other browsers and even Safari on other machines without the codec for that Adobe format cannot. Replace it with a real JPEG formatted image like (click to enlarge, then right click to download):

    Click image for larger version. 

Name:	photo0001fixed.jpg 
Views:	38 
Size:	18.4 KB 
ID:	5249

    The browser cache may need to be cleared and/or the page refreshed to see changes.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Oct 2013
    Location
    South of Ann Arbor, MI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default You nailed it! Problem solved

    [QUOTE=jscheuer1;300688]There could also be other problems but the very first image in the slideshow isn't seen as a valid .jpg (JPEG) image, rather some sort of Adobe proprietary format. ...

    You, sir, are a genius. Thanks for the corrected jpg; everything works now.

    Awesome response...Mike

Similar Threads

  1. Ultimate Fade-in slideshow doesn't work with IE7
    By duey in forum Dynamic Drive scripts help
    Replies: 24
    Last Post: 05-12-2012, 03:21 AM
  2. Ultimate Fade-in slideshow (v2.4) doesn't work in IE
    By aske in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 09-16-2010, 08:19 AM
  3. DIV over the Ultimate Fade-in slideshow (v.24) doesn't work
    By Roeland in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 07-18-2010, 11:13 PM
  4. Replies: 6
    Last Post: 05-16-2009, 04:24 AM
  5. ultimate fade in slideshow doesn't work in safari
    By bikeman in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 07-11-2007, 02:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •