Advanced Search

Results 1 to 3 of 3

Thread: CSS Colors remain behind...Any ideas?

  1. #1
    Join Date
    Jul 2013
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default CSS Colors remain behind...Any ideas?

    Greetings, September 18th 2013

    Briefly, I am experiencing problems with MSIE 9 reaction to some CSS, surprised? Anyways, I have a small form that heavily relies upon CSS formatting with the "TD"s and the actual "Table" The issues are upon closing a "Div Popup" that has loaded, received the "Form, Table" the tables background colors remain behind to resemble a computer hardware memory issue while it is actually a CSS issue. Only a site reload removes the tables background colors. I have been forced to mix actual inline css with header css to achieve the form appearance I desired perhaps I generated a conflict of sorts? there are three tables that header css attempt to apply round corners it's the only thing I can imagine that may be responsible? as all works fine in Firefox, Safari...the css code is straight forward nothing strange or I would share it to prompt your analysis...Any Ideas?

    Appreciatively,
    Ted

  2. #2
    Join Date
    Jul 2008
    Location
    Derbyshire, UK
    Posts
    1,886
    Thanks
    16
    Thanked 288 Times in 287 Posts
    Blog Entries
    4

    Default

    Is there an outer div that isn't being 'removed' properly?

    Have you tried other computers? Is there problem there too?

    If you need more help, please provide a link to your page?
    Focus on Function Web Design | Latest News RSS | Facebook | Twitter |
    Fast Edit (A flat file, PHP web page editor & CMS. Small, FREE, no database!) | Fast Edit BE (Snippet Manager) (Web content editor for multiple editable regions!) | Fast Apps |
    The only limit to creativity is imagination: JemCon.org

  3. The Following User Says Thank You to Beverleyh For This Useful Post:

    tedteeter (09-20-2013)

  4. #3
    Join Date
    Jul 2013
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Beverleyh, September 20th 2013

    Great work!...you are right on target! after I posted the above last evening this early am I went over the code again and elected to remove all the css formatting off the tables and place it in a div statement around the table which solved the problem! Your help and attention to my problem is greatly appreciated while valued!
    Thanks,
    Ted

Similar Threads

  1. Replies: 0
    Last Post: 08-29-2013, 08:48 PM
  2. Replies: 1
    Last Post: 02-21-2012, 12:19 AM
  3. Can the sub menu remain after a new page is loaded?
    By pressurechemical in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 11-06-2009, 01:49 PM
  4. Lightbox 2 Prev and Next button persistence(remain visible)
    By alstonfds in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 06-28-2007, 07:18 AM
  5. Replies: 2
    Last Post: 03-29-2007, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •