Results 1 to 2 of 2

Thread: Help with Simple Controls Gallery

  1. #1
    Join Date
    May 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Help with Simple Controls Gallery

    1) Script Title: Simple Controls Gallery

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...plegallery.htm

    3) Describe problem: I've been using this script for a few years with no issues. Suddenly the fade transition stopped working in IE 10, it just flips from image to image. I have no clue as to why. I've cleared out all of my temp files both on my computer and in IE. I also checked a website I made a year or so ago and haven't been back to in a long time and the fade wasn't working there either. I checked it out my laptop that has IE 9 and it works fine. The fade also works on http://www.dynamicdrive.com/dynamici...plegallery.htm in IE 10. Has there been an update for jquery or for the script that has fixed this issue? I've been using IE 10 for a while so I don't understand why that suddenly the fade would stop working.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,926
    Thanks
    43
    Thanked 3,190 Times in 3,154 Posts
    Blog Entries
    12

    Default

    Without seeing your problem pages, it's impossible to know for sure. The demo page on Dynamic drive uses jQuery 1.6 and the simplegallery.js used and available there is 1.4 and reports this in its opening comments:

    Code:
    //** Simple Controls Gallery- (c) Dynamic Drive DHTML code library: http://www.dynamicdrive.com
    //** Dec 7th, 08'- Script created
    //** February 6th, 09'- Updated to v 1.3:
    	//1) Adds Description Panel to optionally show a textual description for each slide
    	//2) In Auto Play mode, you can now set the number of cycles before gallery stops.
    	//3) Inside oninit() and onslide(), keyword "this" now references the current gallery instance
    
    //** May 16th, 11'- Updated to v 1.4: Adds ability to show image gallery only after all images within gallery has been loaded. Requires jQuery 1.5+
    If you are using another version of jQuery and/or another version of the simplegallery.js script, that could be the problem. jQuery in particular made some updates around version 1.6, these may be impacting the issue. I'd try jQuery 1.6.4 and the latest simplegallery.js (1.4 from the current demo page).

    Backup what you have first, just in case.

    If you want more help, please include a link to the page on your site that contains the problematic code so we can check it out.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Similar Threads

  1. Simple Controls Gallery v1.3
    By kirky in forum Dynamic Drive scripts help
    Replies: 6
    Last Post: 04-30-2010, 10:03 AM
  2. Simple Controls Gallery
    By jeanine in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 04-26-2010, 04:55 AM
  3. Simple Controls Gallery v1.3 Problem with not Showing Images or Controls
    By macca85 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 08-13-2009, 04:29 PM
  4. Simple Controls Gallery v1.3
    By pagemasterrws in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 04-02-2009, 05:18 AM
  5. Simple Controls Gallery - controls outside of images?
    By toolman in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 12-22-2008, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •