Results 1 to 7 of 7

Thread: Lytebox iFrame problem

  1. #1
    Join Date
    May 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Lytebox iFrame problem

    hi guys,

    i have a little problem with the lytebox working properly on my site.

    my link is inside an iframe and i want it to open a lytebox on top.

    here is the site im talking about: http://whalewatchingsydney.com.au/in...hale-sightings (click on: view 2010 sightings on rhe right of the blue bar, then click on an image ( view image )

    as you can see it opens a ?blank page and not a lytebox.

    on the page i have the lytebox working here >> http://whalewatchingsydney.com.au/in...rips-and-rates ( click on one of the little thumbnails halfway down the page )

    i also did a test environment without the whole joomla page around it and it works, see here >> http://whalewatchingsydney.com.au/test_sightings.html

    now im loading the java script in the iframe AND in the the mainframe, the css is only loaded in the mainframe. i did remove the js from the mainframe to see if that makes any difference, but it still doesnt work.. so something strange is going on here and i hope someone knows more than me =)

    thanks!

  2. #2
    Join Date
    May 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    anyone?

  3. #3
    Join Date
    May 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    please =)

  4. #4
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi there, did you ever figure out why you were having this problem? Good luck!

  5. #5
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,953
    Thanks
    43
    Thanked 3,195 Times in 3,157 Posts
    Blog Entries
    12

    Default

    There's no blue bar that I can see with 2010 sitings. There's an orange one with 2012 sitings and that one seems to work just fine.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  6. #6
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    594
    Thanks
    43
    Thanked 28 Times in 28 Posts

    Default

    Okay,
    here is the site im talking about: http://whalewatchingsydney.com.au/in...hale-sightings (click on: view 2010 sightings on rhe right of the blue bar, then click on an image ( view image )
    There is no 2010 untill you click on where the 2012 was(twice brings you to 2010)- This is odd and will not help things

    I use Firefox v20.0.1 and it worked fine except that the image was slow loading but it did

    The other two links:
    http://whalewatchingsydney.com.au/in...rips-and-rates
    http://whalewatchingsydney.com.au/test_sightings.html

    Did not work and gave -404 - Component not found error

    Acutally John was/is right.-there was no blue bar on the right as this shows.

    http://www.web-user.info/test/whalewatcher.PNG

    But it does show the link "view 2012 sightings" -that changes when you click on it to "view 2011 sightings" with the 2012 listings.It will then change to 2010 when that 2011 link is clicked.

    There both images worked fine when I clicked on the image link(just a bit slow loading.
    Last edited by ajfmrf; 05-09-2013 at 06:18 PM. Reason: add to post
    Thanks,

    Bud

  7. #7
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,953
    Thanks
    43
    Thanked 3,195 Times in 3,157 Posts
    Blog Entries
    12

    Default

    That bar is not blue. Other than that, it works fine. The delay is the time it takes for the larger image to load. After a given larger image is loaded, there will be little or no delay in viewing it a second time. This is an old thread, so obviously he's fixed it since then. Back then 2010 was the most recent year of sightings, now it's 2012. The two broken links were probably to real pages when the thread was originally opened.

    In light of all that, I'm closing this thread.

    If anyone wants help with this script, please open a new thread.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •