Results 1 to 6 of 6

Thread: Image w/ description tooltip v2.0 help

  1. #1
    Join Date
    May 2013
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Image w/ description tooltip v2.0 help

    1) Script Title: Image w/ description tooltip v2.0

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...agetooltip.htm

    3) Describe problem: I am using this script on my webpage ..

    I have more than 400 words to show the tooltip .. but it works well upto 210 words but when i increase word links more than 210 .. tooltip stops working ..
    please help me if there is any modification done to get the result for more than 400 word links ..

    I am using like

    Code:
    tooltips[0]=["/images/sample1.gif", "word-1", {background:"white", font:"bold 12px Arial"}]
    ---
    ---
    ---
    ---
    tooltips[400]=["/images/sample400.gif", "word-400", {background:"white", font:"bold 12px Arial"}]

  2. #2
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    596
    Thanks
    43
    Thanked 28 Times in 28 Posts

    Default

    Please post a link to the page on your site that contains the problematic script so we can check it out.
    Thanks,

    Bud

  3. #3
    Join Date
    May 2013
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by ajfmrf View Post
    Please post a link to the page on your site that contains the problematic script so we can check it out.
    Thanks for immediate reply :

    Please solve my problem

    here is a link
    Last edited by jscheuer1; 05-05-2013 at 07:10 PM. Reason: Questionable link removed

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,025
    Thanks
    44
    Thanked 3,210 Times in 3,172 Posts
    Blog Entries
    12

    Default

    Moderator's Note:

    I'm not sure that the page you linked to is one we would allow a link to in these forums. I will check with the other moderators to see.

    For now your thread is closed.

    At the same time, I will have a look to see about resolving your problem. It might just be a syntax error.

    Please don't start another thread on this. And if you start another thread on something else, please do not link to that site again, not until we have had a chance to determine if the link is allowed.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,025
    Thanks
    44
    Thanked 3,210 Times in 3,172 Posts
    Blog Entries
    12

    Default

    OK, there is a syntax error:

    Code:
    		tooltips[216]=["/src/RM-632.png", "Nokia E5-00", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[217["/src/RM-171.png", "Nokia E50 ", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[218]=["/src/RM-170.png", "Nokia E50 ", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[219]=["/src/RM-244.png", "Nokia E51", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[220]=["/src/RM-426.png", "Nokia E51-2 ", {background:"#489F3C", font:"normal 9px Arial"}]
    That needs to be:

    Code:
    		tooltips[216]=["/src/RM-632.png", "Nokia E5-00", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[217]=["/src/RM-171.png", "Nokia E50 ", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[218]=["/src/RM-170.png", "Nokia E50 ", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[219]=["/src/RM-244.png", "Nokia E51", {background:"#489F3C", font:"normal 9px Arial"}]
    		tooltips[220]=["/src/RM-426.png", "Nokia E51-2 ", {background:"#489F3C", font:"normal 9px Arial"}]
    There could also be other problems.

    The browser cache may need to be cleared and/or the page refreshed to see changes.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  6. #6
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,025
    Thanks
    44
    Thanked 3,210 Times in 3,172 Posts
    Blog Entries
    12

    Default

    OK, I've reopened the thread. You may post further on this or other problems, but please no links to sites dealing with firmware. If you need to, in order to explain a problem to us, you can post code snippets or attach files that show the code that you are having a problem with.

    In this case though I assume the problem is resolved, so, unless you're still having problems, we don't need to see any code or files.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Similar Threads

  1. Image w/ description tooltip - Description hidden
    By Lady Rogue in forum Dynamic Drive scripts help
    Replies: 9
    Last Post: 01-25-2010, 04:39 PM
  2. Image w/ description tooltip help
    By jonnyray in forum Dynamic Drive scripts help
    Replies: 11
    Last Post: 09-30-2009, 12:03 AM
  3. Image w/ description tooltip help
    By tridantri in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 07-16-2008, 06:07 PM
  4. Image w/ description tooltip
    By armis in forum Dynamic Drive scripts help
    Replies: 8
    Last Post: 02-23-2006, 03:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •