Results 1 to 2 of 2

Thread: links not working in script

  1. #1
    Join Date
    Sep 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default links not working in script

    http://www.dynamicdrive.com/dynamici...moryticker.htm
    memory ticker

    I added my own text to this ticker (which worked fine) but when I try to apply links to anything the ticker stops at the data just before the link.

    here is a small snippet of the code:

    Code:
    tickercontents[5]='Where the ticker stops</a>'
    tickercontents[6]='<a href="http://www.freewarejava.com">LINK</a></a>'

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    The only thing wrong with the code you have posted is that there are two extra </a>'s in it. This shouldn't stop anything from being displayed, though it may mess up one or more links on the page, making them not work right in some browsers:

    Code:
    tickercontents[5]='Where the ticker stops</a>'
    tickercontents[6]='<a href="http://www.freewarejava.com">LINK</a></a>'
    If getting rid of the red parts doesn't take care of your problem,

    PLEASE: Include the URL to your problematic webpage that you want help with.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •