Results 1 to 6 of 6

Thread: Page load time slow after cleaning up xhtml. Google Chrome only.

  1. #1
    Join Date
    May 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default Page load time slow after cleaning up xhtml. Google Chrome only.

    Hi guys, sorry to bother you but I am stuck and could use some pointers.

    Problem is, I was cleaning up my xhtml and now one page of my site seems to be taking a second or two to load and it is really annoying me. I'm not sure if i removed and important tag or what.

    It seems like the issue only happens in google chrome.

    I will post a little text from the begining of the affected page.

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta name="Description" content="We specialize in graphic design, custom t-shirts, car graphics, and website design." />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>positive motivation, graphic design, custom t-shirts, car graphics, portfolio website</title>
    <style type="text/css"></style>
    <link href="allstyles.css" rel="stylesheet" type="text/css" />
    <style type="text/css"></style>
    <script type="text/javascript">
    function MM_preloadImages() { //v3.0
      var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
        var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
        if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
    }
    </script>
    <link href="mailto:info@positivemotivationdesigns.com" rel="stylesheet" type="text/css" />
    <style type="text/css">
    a:link {
    	color: #00F;
    	text-decoration: none;
    }
    body {
    	background-image: url(index_images/posmo3.jpg);
    }
    a:visited {
    	color: #00F;
    	text-decoration: none;
    }
    a:hover {
    	text-decoration: none;
    }
    a:active {
    	text-decoration: none;
    }
    </style>
    </head>
    
    <body onload="MM_preloadImages('slides/dwayne.jpg','slides/stripe46_blue.jpg','slides/posmomag.jpg','slides/car54_slide.jpg','slides/accelerated_white.jpg','slides/wedabest.jpg','slides/car46_slide.jpg','slides/accelerated_1colorwhite.jpg')">
    <div id="wrapper">
      <div id="top_nav"><img src="index_images/navigation-newest.png" alt="navigation" width="640" height="30" border="0" usemap="#navigation" />
        <map name="navigation" id="navigation">
          <area shape="rect" coords="4,6,61,24" href="index.html" alt="home" />
          <area shape="rect" coords="77,4,160,27" href="tshirts.html" alt="tshirts" />
          <area shape="rect" coords="180,7,300,26" href="cargraphics.html" alt="cargraphics" />
          <area shape="rect" coords="316,5,410,29" href="portfolio.html" alt="portfolio" />
          <area shape="rect" coords="430,5,524,27" href="aboutus.html" alt="about" />
          <area shape="rect" coords="532,4,633,27" href="contact.html" alt="contact" />
        </map>
      </div>
      <div id="slideshow"><script type="text/javascript">

    I'm not sure if this is enough info to determine the problem, but I would appreciate it if someone could spot my error.

    Thanks in advance, Bill
    Last edited by james438; 03-08-2013 at 11:19 PM. Reason: added code tags

  2. #2
    Join Date
    Jul 2008
    Location
    Derbyshire, UK
    Posts
    1,982
    Thanks
    16
    Thanked 311 Times in 309 Posts
    Blog Entries
    11

    Default

    Which page is it that's slow? I clicked through them all but they all seemed to take roughly the same amount of load time (Chrome on iPhone)
    Focus on Function Web Design | Latest News RSS | Facebook | Twitter |
    Fast Edit (A flat file, PHP web page editor & CMS. Small, FREE, no database!) | Fast Edit BE (Snippet Manager) (Web content editor for multiple editable regions!) | Fast Apps |
    The only limit to creativity is imagination: JemCon.org

  3. The Following User Says Thank You to Beverleyh For This Useful Post:

    livingagain75 (03-10-2013)

  4. #3
    Join Date
    May 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    It is my contact page.

    When I click it in chrome it flashes white for a second before loading the page.

    Thanks

  5. #4
    Join Date
    May 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    My issue is Chrome for desktop. Every other browser I've tested seems to load immediately.

  6. #5
    Join Date
    Sep 2007
    Location
    The Netherlands
    Posts
    1,371
    Thanks
    31
    Thanked 141 Times in 136 Posts
    Blog Entries
    32

    Default

    Google Chrome is known for the white flash on page load. Just google for chrome white flash and you'll see what I mean.
    This may be some kind of solution to your problem.

  7. The Following User Says Thank You to molendijk For This Useful Post:

    livingagain75 (03-11-2013)

  8. #6
    Join Date
    May 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    Awesome, thanks. I came across an article that addressed the issue.

    http://thesis-blogs.com/annoying-whi...google-chrome/

    Only one page was affected so I went into that page and added my background color. Now rather than flashing white it flashes my background color which seems better than that annoying white flash.

    Much appreciated...

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2011, 09:08 AM
  2. Featured content slider - making page slow to load?
    By isntworkdull in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 07-25-2008, 10:08 PM
  3. Retrieve time used to load page
    By lendila in forum JavaScript
    Replies: 6
    Last Post: 05-30-2007, 03:40 PM
  4. Page Load suddenly way slow
    By Strangeplant in forum JavaScript
    Replies: 3
    Last Post: 06-13-2006, 07:08 AM
  5. Page Load Time
    By Gabber in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 11-07-2004, 10:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •