Advanced Search

Results 1 to 1 of 1

Thread: Slimbox is not showing the Closelabel.gif and prelabel.gif etc

  1. #1
    Join Date
    Feb 2012
    Location
    Denmark
    Posts
    66
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default Slimbox is not showing the Closelabel.gif and prelabel.gif etc

    Hi there...

    I've suddenly having problems with the slimbox
    Click

    I've used it for a while.. but now the closelabel.gif and prevlabel.gif etc. wont show....

    I haven't changed anything...
    Code:
    /* SLIMBOX */
    
    #lbOverlay {
    	position: fixed;
    	z-index: 9999;
    	left: 0;
    	top: 0;
    	width: 100%;
    	height: 100%;
    	background-color: #000;
    	cursor: pointer;
    }
    
    #lbCenter, #lbBottomContainer {
    	position: absolute;
    	z-index: 9999;
    	overflow: hidden;
    	background-color: #fff;
    }
    
    .lbLoading {
    	background: #fff url(loading.gif) no-repeat center;
    }
    
    #lbImage {
    	position: absolute;
    	left: 0;
    	top: 0;
    	border: 10px solid #fff;
    	background-repeat: no-repeat;
    }
    
    #lbPrevLink, #lbNextLink {
    	display: block;
    	position: absolute;
    	top: 0;
    	width: 50%;
    	outline: none;
    }
    
    #lbPrevLink {
    	left: 0;
    }
    
    #lbPrevLink:hover {
    	background: transparent url(prevlabel.gif) no-repeat 0 15%;
    }
    
    #lbNextLink {
    	right: 0;
    }
    
    #lbNextLink:hover {
    	background: transparent url(nextlabel.gif) no-repeat 100% 15%;
    }
    
    #lbBottom {
    	font-family: Verdana, Arial, Geneva, Helvetica, sans-serif;
    	font-size: 10px;
    	color: #666;
    	line-height: 1.4em;
    	text-align: left;
    	border: 10px solid #fff;
    	border-top-style: none;
    }
    
    #lbCloseLink {
    	display: block;
    	float: right;
    	width: 66px;
    	height: 22px;
    	background: transparent url(closelabel.gif) no-repeat center;
    	margin: 5px 0;
    	outline: none;
    }
    
    #lbCaption, #lbNumber {
    	margin-right: 71px;
    }
    
    #lbCaption {
    	font-weight: bold;
    }
    Top of my html:
    Code:
    <link href="css/styles.css" rel="stylesheet" type="text/css" media="screen">
    <script type="text/javascript" src="js/jquery.js"></script>
    <link rel="stylesheet" href="css/slimbox2.css" type="text/css" media="screen" />
    <script type="text/javascript" src="js/slimbox2.js"></script>
    This should all be in order.......?
    Can you help?

    Resolution:
    ../images/prevlabel.gif
    Last edited by Mejse78; 03-08-2013 at 03:42 PM.

Similar Threads

  1. Slimbox fix for Chrome and IE
    By a2482 in forum Looking for such a script or service
    Replies: 0
    Last Post: 03-19-2012, 07:25 PM
  2. Problem with Lightbox - next, prev, close images not showing on one site
    By monkeyshinz in forum Dynamic Drive scripts help
    Replies: 7
    Last Post: 12-26-2009, 10:58 AM
  3. Close X Button not showing up
    By katb1030 in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 07-30-2009, 05:25 PM
  4. Slimbox Help
    By luciddd in forum JavaScript
    Replies: 3
    Last Post: 07-21-2008, 05:27 PM
  5. Image Thumbnail viewer: close by clicking on image as well as text
    By kindredm7 in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 12-29-2005, 09:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •