Results 1 to 3 of 3

Thread: Content Glider problem with embedded videos in IE

  1. #1
    Join Date
    Feb 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Content Glider problem with embedded videos in IE

    1) Script Title: Featured Content Glider

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...tentglider.htm

    Hello Everyone,

    I'm having a problem with embedded YouTube videos in featured content glider and IE (currently version 9, but older versions as well), but not in FF. When a YouTube video is embedded the video remains above the other slides/content, but only in IE. Firefox does not display this problem. The interesting thing is that if the video is on the 3rd slide, it will remain hidden until the slide appears, but then will remain above all the content until the page is reloaded. I'm not sure if this is an inline-frame problem or a IE problem, probably an IE problem.

    I have tried playing with z-index command but I just can't get it to work.

    You can see an example here:

    sayatnova.com/glider.html

    In this case, the embedded video is on the second slide. Wait for it to auto scroll.

    Any ideas? This has been nagging me for a while. I don't know why I haven't thought about asking for help in the forum until now...

    Thanks!

    Viken K.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,167
    Thanks
    44
    Thanked 3,240 Times in 3,201 Posts
    Blog Entries
    12

    Default

    Add the highlighted:

    Code:
    <iframe allowfullscreen="" class="thumb" frameborder="0" height="275" src="http://www.youtube.com/embed/foS3V3WOlDg?wmode=transparent" width="367">
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Feb 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Wow, that was quick

    Worked like a charm. Thanks!

Similar Threads

  1. Problem with Featured Content Glider resizing
    By puzzled in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 01-27-2010, 08:55 AM
  2. Problem with Featured Content Glider
    By sojic in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 09-26-2009, 03:41 PM
  3. Feature Content Glider problem
    By Sivaeb in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 08-09-2009, 02:51 AM
  4. Content glider problem with links..
    By poolar in forum Dynamic Drive scripts help
    Replies: 0
    Last Post: 05-20-2009, 10:51 PM
  5. Div problem with feature content glider
    By peteradams in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 03-06-2008, 09:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •