Advanced Search

Results 1 to 3 of 3

Thread: Form link (button) not firing

  1. #1
    Join Date
    Jun 2010
    Posts
    45
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Form link (button) not firing

    I am working with this piece of code and it is not firing when I put it in the page I need which is static HTML. It does work if you create a plain HTML page, but it is not working on the page I need.

    HTML Code:
    <form name="CTTPDD" action="https://example.com" method="post" target="_blank"><input type="hidden" value="##.##" name="campaign" /><input name="repeat" type="hidden" value="1"><input type="image" src="image.gif" value="submit" name="submit" /></form>
    What could it be?

    Please can you help.

  2. #2
    Join Date
    Jul 2008
    Location
    Derbyshire, UK
    Posts
    1,882
    Thanks
    16
    Thanked 288 Times in 287 Posts
    Blog Entries
    4

    Default

    If it works on a very basic page but not on your actual page, we'd need to see your actual page to troubleshoot from, otherwise we cant recreate the problem.

    Please post a link so we can see what else is on the page that might be affecting it.
    Focus on Function Web Design | Latest News RSS | Facebook | Twitter |
    Fast Edit (A flat file, PHP web page editor & CMS. Small, FREE, no database!) | Fast Edit BE (Snippet Manager) (Web content editor for multiple editable regions!) | Fast Apps |
    The only limit to creativity is imagination: JemCon.org

  3. #3
    Join Date
    Jun 2010
    Posts
    45
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by Beverleyh View Post
    If it works on a very basic page but not on your actual page, we'd need to see your actual page to troubleshoot from, otherwise we cant recreate the problem.

    Please post a link so we can see what else is on the page that might be affecting it.
    Thanks but i can't its on my dev box, sorry

    yep, i know where this leaves me

    Thanks for the help

Similar Threads

  1. double-firing lightwindow
    By sapp5 in forum JavaScript
    Replies: 1
    Last Post: 03-12-2010, 02:09 AM
  2. onMouseOut not firing
    By thenajsays in forum JavaScript
    Replies: 1
    Last Post: 05-29-2009, 07:27 PM
  3. Replies: 3
    Last Post: 01-12-2009, 08:53 PM
  4. Replies: 1
    Last Post: 09-09-2005, 06:27 AM
  5. Help Please: link target with button form
    By Tifras in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 09-09-2005, 06:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •