Advanced Search

Results 1 to 2 of 2

Thread: my css drop down menu isnt working on server

  1. #1
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default my css drop down menu isnt working on server

    Hi,

    I got this css drop down menu from the net and it works fine on my computer. Once loaded on the server however it stopped!

    Ive uploaded my html and image files but it seems like my image files are not working! The file sizes are not big... Any ideas on how to solve my problem?

    site is gamefishingasia.com

    Thanks!

  2. #2
    Join Date
    Jul 2008
    Location
    Derbyshire, UK
    Posts
    1,881
    Thanks
    16
    Thanked 288 Times in 287 Posts
    Blog Entries
    4

    Default

    I can't check your code from iPhone but it could just be something as simple as the path to the CSS file or images. Check to make sure paths are correct and also watch the case - if you've made your site locally on a Windows machine, uppercase and lowercase descrepancies in the paths won't matter, but when (if) you uploaded them to an Apache server, the case is critical and must match exactly.
    Focus on Function Web Design | Latest News RSS | Facebook | Twitter |
    Fast Edit (A flat file, PHP web page editor & CMS. Small, FREE, no database!) | Fast Edit BE (Snippet Manager) (Web content editor for multiple editable regions!) | Fast Apps |
    The only limit to creativity is imagination: JemCon.org

Similar Threads

  1. ImageToolTip not working on server
    By MikeOtis in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 06-02-2012, 03:31 AM
  2. Drop Down Menu not working
    By lowmarklow in forum JavaScript
    Replies: 4
    Last Post: 06-04-2010, 02:41 PM
  3. Drop Down Tab Menu (JAVA HEAP ERROR ON COLDFSUION SERVER)
    By JosBvg in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 06-23-2009, 12:05 AM
  4. Firefox isnt working
    By Musafir in forum Computer hardware and software
    Replies: 1
    Last Post: 11-04-2007, 06:38 PM
  5. XML Isnt Showing Up.....
    By boxxertrumps in forum HTML
    Replies: 11
    Last Post: 10-19-2006, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •