Results 1 to 7 of 7

Thread: Ultimate Fade-in slideshow (v2.4) image jumps in latest version of chrome

  1. #1
    Join Date
    Feb 2008
    Posts
    133
    Thanks
    16
    Thanked 2 Times in 2 Posts

    Question Ultimate Fade-in slideshow (v2.4) image jumps in latest version of chrome

    1) Script Title: Ultimate Fade-in slideshow (v2.4)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem:

    Ultimate Fade-in slideshow random image locations in chrome 22.0.1229.94 m

    I've searched these forums & chose to load a completely new page & yet the problem still exists.

    Test link

    Works fine in these.
    IE9 - Version 9.0.8112.16421
    Firefox - Version 16.0.1

    Windows 7 Ultimate

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,167
    Thanks
    44
    Thanked 3,240 Times in 3,201 Posts
    Blog Entries
    12

    Default

    I can't see any difference that version of Chrome as opposed to That version of Firefox. Looks smooth, not jumpy and the same in both. What specifically should I be looking for?

    I am using Win 7 Pro, not Ultimate, perhaps that's a difference, but I doubt it.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Feb 2008
    Posts
    133
    Thanks
    16
    Thanked 2 Times in 2 Posts

    Default

    Perhaps my explanation was incorrect, my apologies.
    Here are some screen shots

    Click image for larger version. 

Name:	jump1.jpg 
Views:	79 
Size:	92.4 KB 
ID:	4813Click image for larger version. 

Name:	jump2.jpg 
Views:	76 
Size:	52.9 KB 
ID:	4814

    Edit: Based on that page, everything should work as expected but the images either go mostly top left or bottom right.

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,167
    Thanks
    44
    Thanked 3,240 Times in 3,201 Posts
    Blog Entries
    12

    Default

    Nope. In my Chrome of that version it's respecting this style (from olivegreencat.com/greg/fadein/index.php line #28):

    Code:
    .wrapper #fadeshow1 {
    	width: 700px;
    	height: 600px;
    	margin: 0 auto 20px auto;
    }
    Which centers it horizontally. The script, unless you've edited it centers images that are smaller than the slideshow dimensions within the 700 x 600 box of the slideshow.

    I'm thinking you might need to clear the cache in Chrome and reload the page. You might be seeing results in it from a previous version of the page. The fact that it does this in Safari too though, makes me uncertain. But that might also be the problem there. Both browsers are webkit, so their caches would work in a similar fashion.

    It's weird though because in Chrome if I inspect the fadeshow1 element and see where it's getting its styles from, it says the above code, but if I look at the computed style or metrics, they're off with the right margin larger than the left, which would look like what you say (they should be equal). But the actual page in Chrome here appears with the slideshow and its images centered. I also tried various page sizes to see if that would throw it off, but it didn't.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Feb 2008
    Posts
    133
    Thanks
    16
    Thanked 2 Times in 2 Posts

    Default

    Thanks for your response & time.
    Best way forward would be to have images larger than 700px by 600px uploaded with the resize script to have it set size reatained.

    Edit: I'll try play around with preloading images first.

  6. #6
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,167
    Thanks
    44
    Thanked 3,240 Times in 3,201 Posts
    Blog Entries
    12

    Default

    I suppose. I mean that's a good idea. But none of the images I see are larger than that. The screen shots that you provided appear to involve images that are less than 700 x 600 as well. Are they?
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  7. #7
    Join Date
    Feb 2008
    Posts
    133
    Thanks
    16
    Thanked 2 Times in 2 Posts

    Default

    Yes true, any image not 700px in width was part of the old attempts.

Similar Threads

  1. Ultimate Fade-In Slideshow (v1.5) & chrome
    By IlanD in forum Dynamic Drive scripts help
    Replies: 8
    Last Post: 08-15-2010, 01:33 PM
  2. Ultimate Fade-in slideshow (v2.1) not working on Chrome
    By tiagoclaus in forum Dynamic Drive scripts help
    Replies: 2
    Last Post: 03-18-2010, 09:33 PM
  3. Ultimate fade-in slideshow not working with latest FF update.
    By Glen_S in forum Dynamic Drive scripts help
    Replies: 1
    Last Post: 08-25-2009, 04:35 PM
  4. Ultimate Fade-In Slideshow (v1.5) with Chrome
    By susanward in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 09-04-2008, 08:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •