Results 1 to 3 of 3

Thread: ajaxpagination not loading in firefox?

  1. #1
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ajaxpagination not loading in firefox?

    Hi,
    I am trying to add this ajaxpagination to my site.

    It works fine in IE (strange) but in FF I am having trouble when using <ul> <li> in the linked pages (demofiles/flower2.htm)

    This wont load in firefox when I remove the <ul> <li> tags it works, please help!
    Code:
    <ul id="adverts"> 
    <li><img src="images/Quarter-Page.png" alt="Quarter page advert 9.35cm high x 6.65cm wide" border="0px">9.35cm high x 6.65cm wide</li>
    <li><img src="images/Half-Page-Portrait.png" alt="Half page portrait advert 19.2cm high x 6.65cm wide" border="0px">19.2cm high x 6.65cm wide</li>
    </ul>
    Many thanks for your help.

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Hmm there's no reason why that would cause the contents to not appear in Firefox. I just tried your code snippet above inside the default demo, and it shows up fine. Make sure the paths to the images in your snippet is correct; if in doubt use absolute URLs to them:

    Code:
    <ul id="adverts"> 
    <li><img src="http://mysite.com/images/Quarter-Page.png" alt="Quarter page advert 9.35cm high x 6.65cm wide" border="0px">9.35cm high x 6.65cm wide</li>
    <li><img src="http://mysite.com/images/Half-Page-Portrait.png" alt="Half page portrait advert 19.2cm high x 6.65cm wide" border="0px">19.2cm high x 6.65cm wide</li>
    </ul>
    DD Admin

  3. #3
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Will give that a try, and get back to you thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •