Results 1 to 5 of 5

Thread: Simple Controls Gallery

  1. #1
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Simple Controls Gallery

    1) Script Title: :: Simple Controls Gallery v1.4

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...plegallery.htm


    3) Describe problem: I am a beginner. need help regarding the imagearray. I have no idea how to define the path to my images

    imagearray: [
    ["http://i26.tinypic.com/11l7ls0.jpg", "http://en.wikipedia.org/wiki/Swimming_pool", "_new", "There's nothing like a nice swim in the Summer."],
    ["http://i29.tinypic.com/xp3hns.jpg", "http://en.wikipedia.org/wiki/Cave", "", ""],
    ["http://i30.tinypic.com/531q3n.jpg", "", "", "Eat your fruits, it's good for you!"],
    ["http://i31.tinypic.com/119w28m.jpg", "", "", ""]
    ],



    I work with Dreamweaver and the photos are in my images file, the .js is in my styles file.

    I have read the description for the gallery many times and tried several ways , but I can't implement the gallery - the fotos do not appear - except the empty DIV I have inserted into the <body>

    do I have to adapt something else ????

    thanks for your help

    regards
    sunandmoon

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Please post a link to the page on your site that contains the problematic script so we can check it out.
    DD Admin

  3. #3
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thanks admin,

    but the page is not yet online .... it's on my PC ....

  4. #4
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Just from the code snippet you posted above I don't discern any issues. Can you put the page up online temporarily for us to check out?
    DD Admin

  5. #5
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    thanks again,

    I have asked a webdeveloper for help, because however I defined the path to the images .... they are not displayed ....

    regards,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •