Results 1 to 3 of 3

Thread: FrogJS script not working, only thumbnails display.

  1. #1
    Join Date
    May 2012
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default FrogJS script not working, only thumbnails display.

    1) Script Title: FrogJS Image Gallery

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...ogjs/index.htm

    3) Describe problem: - My page is at http://tinyurl.com/cfolwsz - the FrogJS is on the Portfolio slide. For now until I can see if I can get it to work i made no changes and its still the original pictures and thumbnails and everything is un-customized, but it does not seem to work. Is it because it is a 2nd script therefor it will not work and I should find another way to display it?

  2. #2
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    597
    Thanks
    43
    Thanked 28 Times in 28 Posts

    Default

    I would not try to display that script as part of the other one.

    It does not make sense to use two types of slideshows one inside of the other so one goes by before the other can be done/used

    If you have to keep it,then I would suggest doing a smaller version between your first one and the footer.

    Myself,I like to make a webpage that displays it's complete content with one screen so I don't have to scroll to see a part of it.But that is my preference.
    Thanks,

    Bud

  3. #3
    Join Date
    May 2012
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Thank you that's what i figured. I was not going to keep it exactly like that after I got it working, it was part of a bigger picture down the road where the 2 slides would make sense. But i am going to figure something else out. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •