Results 1 to 2 of 2

Thread: wireless router problem: always acquiring network address

  1. #1
    Join Date
    Jan 2007
    Davenport, Iowa
    Thanked 98 Times in 96 Posts

    Default wireless router problem: always acquiring network address

    I recently moved from Illinois to Iowa and my roommate had our internet reconnected with the same service provider. The router and password are the same as far as I can tell. What puzzles me is that the internet connection is great, but the icon continually says that the wireless router is trying to acquire the network address when there is already a very nice internet connection.

    To "fix" this I can repair the wireless network. The problem returns when I restart my computer. I can't hide the icon either, because it comes back if I restart my computer. I use windows xp sp3.

    Any ideas what the cause could be?
    To choose the lesser of two evils is still to choose evil. My personal site

  2. #2
    Join Date
    Mar 2005
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries


    It's been a while since I've dealt with that on that OS. But there's a native windows app, and possibly (depending upon the router and whether or not you've installed software that came with it, if any) that configure which network(s) to look for. There can be a default or priority network - various categories and settings as to what windows should do as far as trying to connect to one or more networks listed.

    So, launch that - probably by double clicking on the icon you're talking about, and look through its various tabs, menus, etc., untill you find one that shows the networks that it will look for. If there's one on there that has a high priority and that is no longer in range, remove it or set it to manual connect.

    Hopefully that will take care of it.

    BTW, repairing doesn't change any of those settings, it just attempts to reconnect if the signal was dropped or some other problem arose.

    I used to use it just to freshen up the connection as it would sometimes slow down for no apparent reason. I later learned that was a defect of my router.

    So, anyways sometimes I would acquire other networks in my travels or even right in the neighborhood. If I set any of those to a high priority/automatic connect, when I was no longer in range, I would get something like you describe. Usually, as it was like a router from somewhere else - like where I had been vacationing, I would just remove it. Other times if it was a neighbor's I had been piggybacking on, I would set it to low priority manual connect to get rid of the annoying message.
    - John

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts