Results 1 to 8 of 8

Thread: Text not where it should be.

  1. #1
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Text not where it should be.

    http://vamphorse.netau.net/
    If you look at the page you can see my problem, the Text isn't where it should be.
    I was playing around with the layout and turned the banner sideways and now the text is all the way at the bottom of the banner. I've tried to fix it using html but it doesn't work. Any thoughts?
    I like the banner sideways and am hoping to keep it.
    http://vamphorse.netau.net/indexcss.css
    The actual sites is someplace else so don't click the links.

  2. #2
    Join Date
    Mar 2011
    Location
    N 11 19' 0.0012 E 142 15' 0
    Posts
    1,509
    Thanks
    41
    Thanked 89 Times in 88 Posts
    Blog Entries
    3

    Default

    Where should the text be???
    I checked it in IE9 and it looked fine
    Attachment 4443

    What browser are you using?

  3. #3
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    ...That stinks, it must mean that it only affects FireFox or something, because that's the browser I use.

  4. #4
    Join Date
    Mar 2011
    Location
    N 11 19' 0.0012 E 142 15' 0
    Posts
    1,509
    Thanks
    41
    Thanked 89 Times in 88 Posts
    Blog Entries
    3

    Default

    I'll check it out later today..... (in other browsers)

  5. #5
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Okay thanks. It will fine if it works in just Firefox, IE and safari since they are the most used.

  6. #6
    Join Date
    Mar 2011
    Location
    N 11 19' 0.0012 E 142 15' 0
    Posts
    1,509
    Thanks
    41
    Thanked 89 Times in 88 Posts
    Blog Entries
    3

    Default

    Looks fine in IE9.
    Text is different in Firefox and Chrome...

  7. #7
    Join Date
    Feb 2012
    Location
    Denmark
    Posts
    66
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default I'm no expert..

    I'm not an expert... but isn't there something wrong with the syntax?

    Code:
    <table width=100% cellpadding=1 cellspacing=2 class=content>
    	<tr><td valign=top class=main><center>
    <br>
    This is NOT where the text should be.
    
    
    
    
    </div>
    </p>
    </div>
    <center>
    <div style="width: 160px; height: 350px; border-size: 1px; overflow: auto;"><center>
    </div>
    </table>
    To me it looks like you miss some closing brackets for your td and tr, and you close divs inside the table, wich you havent opened in the table.....

    I've had problems with positioning allso - using float and clear in css..
    Maybe you can use my result in my thread about positioning?

    just some troubleshooting ideas

  8. #8
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    *headdesk* I feel like such an idiot. Thanks, I fixed the problem by adding a </td>
    Thanks for all the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •