Results 1 to 1 of 1

Thread: popup not showing it's content

  1. #1
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default popup not showing it's content

    I have an html popup window with a flash movie that loads when my homepage loads. However, the flash inside the page does not show up .
    here is the code on the popup page; maybe it is missing a javascript here ?


    Code:
     
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>חוגגים שבועות עם עוגות הגבינה של שוקולין</title>
    <script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
    </head>
    
    
    
    
    
    <body  background="content_bg.png" leftmargin="0" topmargin="0" >
    <table width="950" height="620" border="0" align="left" cellpadding="0" cellspacing="0">
      <tr>
        <th align="center" valign="middle" scope="col"><script type="text/javascript">
    AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','950','height','620','title','חוגגים עם עוגות הגבינה של שוקולין','src','flash/popup','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie','flash/popup' ); //end AC code
    </script><noscript><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="950" height="620" title="חוגגים עם עוגות הגבינה של שוקולין">
          <param name="movie" value="flash/popup.swf" />
          <param name="quality" value="high" />
          <embed src="flash/popup.swf" width="950" height="620" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash"></embed>
        </object></noscript></th>
      </tr>
    </table>
    </body>
    </html>
    thanks in advance --
    Last edited by djr33; 04-19-2012 at 07:21 PM. Reason: fixed [/code] tag

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •