Results 1 to 2 of 2

Thread: Windows 7 System Restore doesn't work.

  1. #1
    Join Date
    Jul 2005
    Thanked 0 Times in 0 Posts

    Question Windows 7 System Restore doesn't work.

    I need to restore my computer to one day ago.

    Every time I run System Restore, it will attempt to, then restart the computer, then when I log back on, it says this every time.

    "System Restore did not complete successfully. Your computer's system files and settings were not changed.

    Details: System Restore could not access a file. This is probably because of an anti-virus program running
    on the computer. Temporarily disable your antivirus program and retry system restore.
    An unspecified error occurred during System Restore. (0x80070005)

    You can try System Restore again and choose a different restore point. If you continue to see this error,
    you can try an advanced recovery method. For more information, see What is Recovery?"

    I tried to do this in safe-mode. It did not work.

    I tried to make my own restore point and restore to that, did not work.

    I temporarily uninstalled my anti-virus software, it did not work.

    I checked the disk for errors, no errors found.

    When I go to the C drive, i right click, then click on "Previous Versions".

    I see the date I want to restore to, but "Restore..." is grayed out.

    I can click "Open" and view all the previous files, but cannot restore to them.
    My Web Site
    Japan Town

  2. #2
    Join Date
    Apr 2012
    Thanked 0 Times in 0 Posts


    Is this an old machine you are using? The reason i ask is that some pc's have been known to stop the system restore function if there is not enough free space on the hard drive.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts