Results 1 to 5 of 5

Thread: Help with modifying 'Ultimate fade-in slideshow v2.4' script

  1. #1
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help with modifying 'Ultimate fade-in slideshow v2.4' script

    Hi,

    Sadly yes, I am one of those people who is new to dreamweaver and only has a grasp of the basics.

    I have recently built my first website using the Dynamic Drive 'Ultimate fade-in slideshow v2.4' script to help me build a brief slideshow for my intro page (thanks a lot by the way).

    I have taken the script as far as I can, however I need to make 2 critical changes to it and haven't got a clue where to start/look.

    1) I need the slideshow to cycle once (which I have done) AND finish on the last slide - not the first as it does by default.

    2) The background to my site is white, which has highlighted the fact that before sliding in to the first slide, the slideshow fades from black by default. This is also apparent in the example slideshow shown on your website. Because my background is white, this is very obvious. Is there any chance of changing this default colour of the slideshow to white?

    Any help would be much appreciated.

    Thanks.

  2. #2
    Join Date
    Mar 2011
    Location
    N 11 19' 0.0012 E 142 15' 0
    Posts
    1,524
    Thanks
    41
    Thanked 89 Times in 88 Posts
    Blog Entries
    3

    Default

    We will need more information to help you with your problem.
    Please provide -

    *A link to a page with the problematic code
    or
    *The code that you already have, that you're having trouble with



    Could you also please provide a link to the 'Ultimate fade-in slideshow v2.4'.

  3. #3
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

  4. #4
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Apologies to everyone but since posting this I have found the answers to both of my questions in other posts - but I have another 2 questions using the same link:

    1) How do i stop the initial fade in to the first image? I have noticed this is a default with the script. I want the slideshow to be on the pages soon as the page is opened - not to fade in.

    2) How do I prevent the slideshow from stopping when the mouse hovers over it? I know this is written in as a feature but I would like to get rid of it.

    Sorry for the hassle - I'm new to this.

    Cheers

  5. #5
    Join Date
    Dec 2008
    Location
    Portsmouth, UK
    Posts
    1,810
    Thanks
    2
    Thanked 423 Times in 417 Posts

    Default

    see attached zip
    Vic
    God Loves You and will never love you less.
    http://www.vicsjavascripts.org/Home.htm
    If my post has been useful please donate to http://www.operationsmile.org.uk/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •