Results 1 to 3 of 3

Thread: Funmoods thing

  1. #1
    Join Date
    Aug 2011
    Location
    Rep Of Ireland
    Posts
    126
    Thanks
    24
    Thanked 3 Times in 1 Post

    Default Funmoods thing

    I have got this funmoods thing on my computer which is messing up my browser. I have tried running Malwarebytes and removed the items that were found by that programme. However switching on and browsing is now very slow to progress. What should I be doing to remedy the situation.

  2. #2
    Join Date
    Jan 2009
    Location
    NH
    Posts
    353
    Thanks
    52
    Thanked 9 Times in 9 Posts

    Default

    Can you post the Malwarebytes log?
    Go to Start > Run-> paste this: %AppData%\Malwarebytes\Malwarebytes' Anti-Malware\Logs

    Copy the log back here.


    also here is where Malwarebytes Anti Malware stores the logs:
    if running Windows XP: C:\Documents and Settings\<Username>\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs\mbam-log-yyyy-mm-dd
    if running Vista, Windows 7, 2008: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs\mbam-log-yyyy-mm-dd

  3. #3
    Join Date
    Aug 2011
    Location
    Rep Of Ireland
    Posts
    126
    Thanks
    24
    Thanked 3 Times in 1 Post

    Default

    Was not expecting to be asked for that information. Either I did not save the Log or I deleted it as it is not there.

    At the time I got rid of all the nasty things (quite a lot under all the headings) that were listed but kept experiencing slowness and Not Responding.

    Have just rerun Malwarebytes again and have recorded the following:

    Code:
    17/03/2012 16:51:12
    mbam-log-2012-03-17 (16-51-12).txt
    
    Scan type: Quick scan
    Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
    Scan options disabled: P2P
    Objects scanned: 192448
    Time elapsed: 9 minute(s), 45 second(s)
    
    Memory Processes Detected: 0
    (No malicious items detected)
    
    Memory Modules Detected: 1
    C:\Program Files (x86)\InboxAce_1g\bar\1.bin\NP1gStub.dll (PUP.MyWebSearch) -> No action taken.
    
    Registry Keys Detected: 0
    (No malicious items detected)
    
    Registry Values Detected: 0
    (No malicious items detected)
    
    Registry Data Items Detected: 0
    (No malicious items detected)
    
    Folders Detected: 0
    (No malicious items detected)
    
    Files Detected: 2
    C:\Program Files (x86)\InboxAce_1g\bar\1.bin\NP1gStub.dll (PUP.MyWebSearch) -> No action taken.
    C:\Users\college\Downloads\Word_Index_Builder.exe (PUP.Adbunbler) -> No action taken.
    
    (end)
    .....When I click on the Malwarebytes Fix button now it freezes and goes to Not Responding. Should I just manually delete the files as identified?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •