Advanced Search

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Firefox Header glitch

  1. #1
    Join Date
    Jul 2011
    Posts
    113
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    Hello all,

    I am having an issue with how a webpage is loading on small screens in Firefox and IE. I am attaching a screenshot of the page in Safari (first post) and the page in Firefox (second post) on a MacBook (15"). Because I work on a mac platform - I don't have a screenshot available of what happens in IE on small screens... but if anyone has input, please let me know...

    This is Firefox screenshot on Macbook... I attempted to code out the search bar and extra social buttons...
    Last edited by jscheuer1; 02-03-2012 at 02:46 PM.

  2. #2
    Join Date
    Apr 2008
    Location
    So.Cal
    Posts
    3,629
    Thanks
    63
    Thanked 516 Times in 502 Posts
    Blog Entries
    5

    Default

    Please post a link to the page on your site that contains the problematic script so we can check it out.
    Your question is unclear.
    Please provide more information, and be as specific as possible.
    • What do you want to accomplish?
    • What have you already tried?
    • What problems did you encounter?

    Also, please be sure that you have included all relevant code and/or a link to the page in question.
    We Only Torture the Folks We Don't Like (You're Probably Gonna Be Okay)
    It's a Party in the CIA

  3. #3
    Join Date
    Jul 2011
    Posts
    113
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    Sure thang!

    This is the site http://riverroadcreative.co/ - I attempted to code out the search bar and the unused social buttons... because we make go back someday and what those back... but Firefox seems to ignore that coding out (but specifically on small screens) - but only on the homepage. This problem does not appear on the other pages, nor does it appear on Safari or on larger screen with Firefox... Again, I do not have IE because I only have access to Mac Platforms, but I have seen the propagation be disorganized.

  4. #4
    Join Date
    Apr 2008
    Location
    So.Cal
    Posts
    3,629
    Thanks
    63
    Thanked 516 Times in 502 Posts
    Blog Entries
    5

    Default

    What do you mean by "code out"?

    You have some markup above the social icons that is <!-- commented -->, but I didn't notice anything (comments, CSS or otherwise) that seemed intended to hide the social icons. (I gather you do want to hide them...?)
    We Only Torture the Folks We Don't Like (You're Probably Gonna Be Okay)
    It's a Party in the CIA

  5. #5
    Join Date
    Jul 2011
    Posts
    113
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    Hello Traq,

    Yes. I meant commented out... and the ones I wanted to hide are hidden... but on smaller screens (it seems specifically in firefox) that the --> appears after the facebook and twitter icons and also those social icons are below the header. Furthermore, I also see the search bar on the homepage and had commented it out... but again, on some screens and specific browsers, the search bar still appears... I attached a picture earlier in the thread.

  6. #6
    Join Date
    Apr 2008
    Location
    So.Cal
    Posts
    3,629
    Thanks
    63
    Thanked 516 Times in 502 Posts
    Blog Entries
    5

    Default

    when I get home this evening I can do some experimenting, and have a look in IE.
    We Only Torture the Folks We Don't Like (You're Probably Gonna Be Okay)
    It's a Party in the CIA

  7. #7
    Join Date
    Apr 2008
    Location
    So.Cal
    Posts
    3,629
    Thanks
    63
    Thanked 516 Times in 502 Posts
    Blog Entries
    5

    Default

    did you solve this? I can't reproduce the problem (as shown in your screenshot) in IE or Firefox.
    We Only Torture the Folks We Don't Like (You're Probably Gonna Be Okay)
    It's a Party in the CIA

  8. #8
    Join Date
    Jul 2011
    Posts
    113
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    I have not solved it, yet... but I will keep y'all updated on my progres... thank you for your concern.

  9. #9
    Join Date
    Apr 2008
    Location
    So.Cal
    Posts
    3,629
    Thanks
    63
    Thanked 516 Times in 502 Posts
    Blog Entries
    5

    Default

    okay - I checked last night in both Firefox and IE 8, and I didn't see anything like the problem you described.
    We Only Torture the Folks We Don't Like (You're Probably Gonna Be Okay)
    It's a Party in the CIA

  10. #10
    Join Date
    Jul 2011
    Posts
    113
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    I am imagining that it is version specific (browswers), as well as screen size... as I don't have a problem in Firefox on larger monitors... I don't know, but the inconsistency is driving me crazy! Thank you for checking, though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •