Results 1 to 3 of 3

Thread: Only 3 images showing up in Ultimate Fade-in slideshow

  1. #1
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Only 3 images showing up in Ultimate Fade-in slideshow

    1) Script Title: Ultimate Fade-in slideshow (v2.4)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Have replaced "fadeshow1" with my own 7 images but only 3 are showing up in the slideshow. I believe that all the code for each image is exactly alike and I have checked that each image is properly uploaded. http://www.ontarioecoschools.org/index_test.html

    Please help!

    Very appreciative for the script and the help,
    aconch

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    They're all probably not there - the missing ones that is. For example:

    ontarioecoschools.org/homepage_show_4.jpg

    is a 404 Not Found.

    This could be because it's just not there, in a different folder, or by a different name. BTW, upper and lower case letters in paths and filenames matter on the web.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Silly me - I had changed the name slightly so I was sure the images were there - they were just under the wrong name.

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •