Results 1 to 2 of 2

Thread: Ultimate Fade-in slideshow sometimes not working

  1. #1
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Ultimate Fade-in slideshow sometimes not working

    1) Script Title: Ultimate Fade-in slideshow (v2.4)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: I have use this script for a long time without any problem, but recently my client ask me to put rotating banner on all his webpage, which original only the home page has the rotating banner, other pages do not rotate.

    I copy the code I have on the homepage into the other pages and configure them to read different pictures. But now the banner sometimes stop to work occasionally, and just display a black background and the images are not loaded no matter how long I wait.

    Thanks,
    Ian
    Last edited by snstar2006; 11-30-2011 at 11:27 PM.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,994
    Thanks
    43
    Thanked 3,198 Times in 3,160 Posts
    Blog Entries
    12

    Default

    Is it perhaps because sometimes the mouse cursor is over the slideshow as the page is loading?

    If so, here's an updated fadeslideshow.js file that fixes that and some other problems that might cause that:

    Attachment 4236

    The browser cache may need to be cleared and/or the page refreshed to see changes.

    If you want more help:

    Please post a link to a page on the web that contains the problematic code so we can check it out.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. The Following User Says Thank You to jscheuer1 For This Useful Post:

    snstar2006 (11-30-2011)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •