Results 1 to 3 of 3

Thread: Jquery issues

  1. #1
    Join Date
    Apr 2011
    Posts
    65
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default Jquery issues

    I am using a jquery bookbrowser script. I use it in 4 different occurences on my site but only 1 of the scripts works. When I run this off my computer they work fine, but when I put them on my server they don't. I have check and double checked that the paths all are correct. Here are the 4 links:
    http://www.wmfrench.com/WMF_pics/Mee..._partners.html
    http://www.wmfrench.com/WMF_pics/STL...elocation.html
    http://www.wmfrench.com/WMF_pics/Emp..._brochure.html
    http://www.wmfrench.com/WMF_pics/Cor..._brochure.html

    This is what the xml page that is calls looks like for each one
    Code:
    <pageset>
    <page id="1">
    	<title>Cover</title>
    	<image_url>./00.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="2">
    	<title>Page 1</title>
    	<image_url>./01.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="3">
    	<title>Page 2</title>
    	<image_url>./02.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="5">
    	<title>Page 3</title>
    	<image_url>./04.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="6">
    	<title>Page 4</title>
    	<image_url>./05.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="7">
    	<title>Page 5</title>
    	<image_url>./06.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="8">
    	<title>Page 6</title>
    	<image_url>./07.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="9">
    	<title>Page 7</title>
    	<image_url>./08.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    <page id="10">
    	<title>Page 8</title>
    	<image_url>./09.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="11">
    	<title>Page 9</title>
    	<image_url>./10.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="12">
    	<title>Page 10</title>
    	<image_url>./11.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="13">
    	<title>Page 11</title>
    	<image_url>./12.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="14">
    	<title>Page 12</title>
    	<image_url>./13.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="15">
    	<title>Page 13</title>
    	<image_url>./14.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="16">
    	<title>Page 14</title>
    	<image_url>./15.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="17">
    	<title>Page 15</title>
    	<image_url>./16.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="18">
    	<title>Page 16</title>
    	<image_url>./19.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="19">
    	<title>Page 17</title>
    	<image_url>./20.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="20">
    	<title>Page 18</title>
    	<image_url>./21.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page><page id="21">
    	<title>Back</title>
    	<image_url>./22.jpg</image_url>
    	<additional_text>
    		<![CDATA[]]>
    	</additional_text>
    </page>
    </pageset>
    I appreciate any help I can get. Let me know if there is any information you need to know.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    XML parsing failed

    XML parsing failed: syntax error (Line: 11, Character: 16)

    Reparse document as HTML?
    Error:
    invalid entity reference

    Specification:
    http://www.w3.org/TR/REC-xml/#NT-EntityRef

    8: </additional_text>
    9: </page>
    10: <page id="2">
    11: <title>Pages 2 & 3</title>
    12: <image_url>./01.jpg</image_url>
    13: <additional_text>
    14: <![CDATA[]]>
    That's what I get when I try to navigate directly to one of the problem xml files. I'm assuming it's the & in line 11 (and throughout the file). It's the entity symbol, but has no entity associated with it. Perhaps if you use &amp; (the entity for &) instead, that might fix it. The one that works doesn't appear to have any of those & symbols in it. So it's a good chance that's the problem.
    Last edited by jscheuer1; 11-02-2011 at 11:05 PM. Reason: spelling
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. The Following User Says Thank You to jscheuer1 For This Useful Post:

    chadlexmorgan (11-02-2011)

  4. #3
    Join Date
    Apr 2011
    Posts
    65
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default

    That was it! Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •