Advanced Search

Results 1 to 3 of 3

Thread: My menu dose not seem to load.

  1. #1
    Join Date
    Feb 2009
    Posts
    159
    Thanks
    60
    Thanked 3 Times in 3 Posts

    Question My menu dose not seem to load.

    I can't figure out why my menu will not appear for me. Both of my pages end with .php .

    My page where I can not currently get my menu to appear is the following:
    http://robinsden.com/services/computer/computer.php

    It is suppose to appear to the left side of the page in that blank space as a list.

    The code that I have written in is as such:

    <div id="sidemenu">
    <?php include("menu.php"); ?>
    </div>

    The main bit is the middle section. It points to the correct file and all so why then won't it appear?
    Last edited by robin9000; 08-28-2011 at 09:26 PM.
    Computer repairs and Photo editing http://www.robinsden.com

  2. #2
    Join Date
    Mar 2007
    Location
    New York, NY
    Posts
    557
    Thanks
    8
    Thanked 66 Times in 66 Posts

    Default

    menu.php is a blank page.

    Please include your problematic code so that we can understand what your problem is.
    - Josh

  3. #3
    Join Date
    Feb 2009
    Posts
    159
    Thanks
    60
    Thanked 3 Times in 3 Posts

    Default

    Quote Originally Posted by JShor View Post
    menu.php is a blank page.

    Please include your problematic code so that we can understand what your problem is.
    Thanks for solving my problem. I do not know how that error happend. I don't know why but your right the page was blank. It now works again. Thanks so much.
    Computer repairs and Photo editing http://www.robinsden.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •