Results 1 to 4 of 4

Thread: Ultimate slideshow is on top of my drop down menu :(

  1. #1
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultimate slideshow is on top of my drop down menu :(

    1) Script Title: Ultimate Fade in Slideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: For some reason my drop-down menu (which is above the slideshow) pops up underneath the slideshow. Is there a way to change the priority somehow to show the slideshow underneath my script for the drop down menu?

    Here is the link, you can exactly see the dropdowns but they are there, just popping up behind the slideshow.
    http://www.andreahalseyphotography.com/

    Feel free to look through my script - maybe there is something there preventing it from showing up on top.

    Thanks so much, I truly appreciate any help!

  2. #2
    Join Date
    Oct 2009
    Posts
    845
    Thanks
    14
    Thanked 189 Times in 188 Posts

    Default

    You can increase the z-index of the dropdown to 2000. If you find this part of the css and add what is highlighted in red it should work.

    Code:
    #transparent div
    {	position: absolute;
    	visibility: hidden;
    	margin: 0;
    	padding: 0;
    	background:none;
    	border: 0px solid #A970B2;	
    	background-color:#FFFFFF;
    	opacity: 0.80;
    	filter:alpha(opacity=80);
    	font-weight:normal;
    	padding-top:10px;
            z-index:2000
    }

  3. #3
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    597
    Thanks
    43
    Thanked 28 Times in 28 Posts

    Default firefox 5.0

    Works great and looks awesome.

    Nice looking site and awesome photos.


    Bud

  4. #4
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hey guys! I'm writing a new sub-site using the content slider script. I am having the same issue again but this time increasing the z-index doesn't seem to be helping with the menu being behind my content. I can see there is some messing with the z-index in the javascript code of contentslider.js... Is that what is making this not work? Here is the link:
    http://67.225.237.98/actions/index.php

    Any help is very much appreciated, thanks!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •