Results 1 to 4 of 4

Thread: Problem with RSS Display Boxes

  1. #1
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem with RSS Display Boxes

    1) Script Title: :: RSS Display Boxes

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...ybox/index.htm

    3) Describe problem: Can't get to work, resolved "internal server error" however ---- still having new error "Warning: require(rss/simplepie/simplepie.inc) [function.require]: failed to open stream: No such file or directory in /home/dbdesign/public_html/testroom/rss/rssbox/main.php on line 4"


    Does anyone have any clues to help me out?



    "It's an older code, sir, but it checks out.."
    Last edited by vonluck; 08-01-2011 at 02:02 PM.

  2. #2
    Join Date
    Aug 2004
    Posts
    9,890
    Thanks
    3
    Thanked 964 Times in 953 Posts
    Blog Entries
    15

    Default

    Are you sure you've uploaded all the files associated with the script, specifically, those inside the simplepie directory? The error message seems to suggest there is something missing from that directory: http://www.dbdesignworks.com/testroo...ssbox/main.php
    DD Admin

  3. #3
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    594
    Thanks
    43
    Thanked 28 Times in 28 Posts

    Default can you

    post your files or email me them?

    I had the same issue and I eventually got it working.

    I can probaly compare my file with yours and get you fixed up.

    I believe it could be the way the simplepie is being linked/called or what ever it is called in the main.php file.

    Bud

  4. #4
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Actually got this to work using straight php. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •