Results 1 to 5 of 5

Thread: Ultimate Fade-In Slide Show behaves erraticly in Firefox 5.0.1

  1. #1
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default Ultimate Fade-In Slide Show behaves erraticly in Firefox 5.0.1

    1) Script Title: Ultimate fade-in slideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem:


    I have scoured the forum here and it seems that there are problems with the Ultimate Fade-In slideshow on occasion with new releases of Firefox (amazing to me, as i find it's never usally FF that is the problem ) .... but the threads are quite old.

    Currently when i view my slideshow in FF 5.0.1, it behaves erratically...only very rarely does it fade-in the very first image, and often-times the images just load one after the other from the top down (with no effect). And occasionally, the next image loads from the top down ON TOP of a previous fading-in image!

    This is making me cry because I have so many different scripts on my page and have spent a whole week 24/7 (clearly i'm not a javascript expert) trying to resolve conflicting scripts and find new solutions to use for various goals i had. They would all work harmoniously now if only the images would consistently fade-in nicely in FireFox.

    I'd be grateful for anyone to take a look at my page and see if there's something in particular i'm doing wrong:

    My page: http://tinyurl.com/My-Fade-In-Slideshow

    Thank you so much in advance!

  2. #2
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    612
    Thanks
    46
    Thanked 32 Times in 32 Posts

    Default well

    I have 5.0 firefox and it works fine there.

    Is 5.0.1 available?

    Bud

  3. #3
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    Hi Bud... thanks for checking!

    yes, i have 5.0.1 and it's glitchy

    are you on a MAC? (sorry i forgot to add that... i'm gonna check now on my PC and see if it works ok on PC FF for me )

  4. #4
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    Yes, it does appear to be a Firefox + MAC issue...

    wow... let down by my two loves in one night !!

  5. #5
    Join Date
    Jan 2011
    Location
    Southeastern CT
    Posts
    612
    Thanks
    46
    Thanked 32 Times in 32 Posts

    Default win7

    for me I use win 7 home premium

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •