Advanced Search

Results 1 to 7 of 7

Thread: Simple control gallery script customisation help !

  1. #1
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Simple control gallery script customisation help !

    1) Script Title: simple control gallery

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...plegallery.htm

    3) Describe problem: I try to use above script in my site but when I used it in my site it doest not work.
    Last edited by jscheuer1; 06-09-2011 at 12:54 PM. Reason: error

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,687
    Thanks
    43
    Thanked 3,129 Times in 3,095 Posts
    Blog Entries
    12

    Default

    Get rid of:

    Code:
    <script type="text/javascript" src="sohoadmin/program/includes/display_elements/window/prototype.js"></script>
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I did changes as adviced but not solved so I back to same position.

  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,687
    Thanks
    43
    Thanked 3,129 Times in 3,095 Posts
    Blog Entries
    12

    Default

    No you didn't.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I deleted the line and tested. I could not get result so I again I re installed the script.

    I am using on line site builder called soho site builder with installed template in domain.

  6. #6
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,687
    Thanks
    43
    Thanked 3,129 Times in 3,095 Posts
    Blog Entries
    12

    Default

    Perhaps you were looking at a cached version of the page. Reinstate the change and let me test it.

    This is similar to a thread:

    http://www.dynamicdrive.com/forums/s...d.php?p=250015

    as concerns the site for your sister/parent company.

    In this case it's a little different. In that thread an update to prototype would fix it. Here an update to prototype and the simple gallery script would be required.

    But if you are unwilling or unable to update prototype, neither the fade in show nor the simple gallery can ever work on either site.

    An alternative in both cases would be (as I recommended here) just to get rid of prototype.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  7. #7
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I moved that file to other folder for safe site and now it is working.

    Thanks.
    Last edited by tumba91; 06-11-2011 at 02:45 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •