Results 1 to 3 of 3

Thread: Preload Image Problem

  1. #1
    Join Date
    Jun 2007
    Location
    North Lake Tahoe
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default Preload Image Problem

    1) Script Title:Preload Image (with progress bar) Script

    2)DD URL:dynamicdrive.com/dynamicindex4/preloadimage.htm

    3) Describe problem: I've created a new page called Preload_Image_Page.html an it test fine in MS Expression Web 3 and it also works when I enter noahsglass.com/ Preload_Image_Page.html in a browser, but when I enter noahsglass.com, it dosen't work and the image takes a second to load and I don't see a preload page, which was published. I'm using WIN XP. What did I do wrong?
    Thanks,
    Jim
    www.noahsglass.com

  2. #2
    Join Date
    Jun 2007
    Location
    North Lake Tahoe
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default

    Well, they don't call me egghead for nothing. I forgot to make my preload page my default page, but it still loads my page first and then my image. Is that the way it's suppose to work? I was under the impression the entire page would load at the same time.
    Thanks,
    Jim
    www.noahsglass.com

  3. #3
    Join Date
    Jun 2007
    Location
    North Lake Tahoe
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default

    Thanks egghead2000 for helping me solve my own problem!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •