Results 1 to 2 of 2

Thread: Floating image By Virtual Max

  1. #1
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Floating image By Virtual Max

    I like this, but i am using fade show and lightbox. Previously i had a issue with the lightbox images going behind the fadeshow when viewing an image and someone helped me bring the lightbox images to the front. I am now finding that this is doing something very similar. When it floats around it goes behind my fadeshow images and behind my banners and behind my navigation bar.

    Is there a way to bring this image to the front of the page so when it floats behind my images it does not get lost? i would love it if someone can help me bring this to the front of the page. please have a look at it at www.desco.co.za
    Last edited by nightzombie; 05-26-2011 at 10:02 AM.

  2. #2
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I managed to fix the code. it was all based on Z-index and found this for the .swf ..
    <param name="wmode" value="transparent">

    but i had to change the code and scale eventually used ..

    <div id="content" style="width: 965px; height: 792px; z-index:0" class="style5">
    <!-- page content below -->
    <div id="page" style="z-index:0; width: 833px;">
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase=http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,2,0 width=834 height=86>
    <param name="movie" value="silent.swf" />
    <param name="quality" value="high" />
    <param name="BGCOLOR" value="#A2D35E" />
    <param name="SCALE" value="noborder" />
    <param name="wmode" value="transparent" />
    <embed src=silent.swf
    quality=high
    pluginspage=http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash type=application/x-shockwave-flash
    width=834
    height=86
    bgcolor=#A2D35E
    scale= noborder>
    </embed>

    in case anyone else has a similar problem...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •