Results 1 to 4 of 4

Thread: No images displayed in IE - PHP Photo Album script v2.11

  1. #1
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default No images displayed in IE - PHP Photo Album script v2.11

    1) Script Title:
    PHP Photo Album script v2.11

    2) Script URL (on DD):
    http://www.dynamicdrive.com/dynamici...photoalbum.htm

    3) Describe problem:
    images do not display using IE5.5-IE7 pc/pc/pc with unmodified script, seems to work fine with FF/Safari pc&mac/mac

    http://walknrolldoggie.com/atest.html

    where did i go wrong? any help is appreciated. thanks
    -stuck again!

    for reference - modified & styled (dropped <br> written into gallery)
    http://walknrolldoggie.com/b-test.html

  2. #2
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    updated php file to the code in this thread, still not working in IE

  3. #3
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    found the issue, had removed these lines:

    onphotoclick:function(thumbref, thumbindex, thumbfilename){
    thumbnailviewer.loadimage(thumbref.src, "fit2screen")
    }

    from the in body script. after replacing them it works fine. how do i properly remove these functions?
    thanks
    stuckagain

  4. #4
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    disabled the thumbviewer by removing this code

    thumbnailviewer.loadimage(thumbref.src, "fit2screen")

    is this the correct method?

    stuckagain

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •