Results 1 to 5 of 5

Thread: Issue with jQuery Image Magnify

  1. #1
    Join Date
    Jan 2011
    Posts
    51
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default Issue with jQuery Image Magnify

    1) Script Title: Issue with jQuery Image Magnify after upgrading JQuery library

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...agemagnify.htm

    3) Describe problem: After upgrading the JQuery.min.js library from version 1.3.2 to 1.4.4 I try again the behavior of code and the following happened:

    If I keep the on load code provided in http://www.dynamicdrive.com/forums/s...ad.php?t=60323 the zoomed image is showed once. After that, clicking on standard image will change opacity but no new pop-up window appears.

    If I remove the on load call (and all other codes) I can click only once on the standard image to be zoomed. After this first click (and closed the big image), the result is the same: opacity change and nothing else. There is no pop-up...

    Any comments?

    Thanks in advance

    Luys
    Last edited by Luys; 02-09-2011 at 07:48 AM.

  2. #2
    Join Date
    Aug 2004
    Posts
    10,140
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Confirmed bug. I'll try and come up with a fix in the next couple of days.
    DD Admin

  3. #3
    Join Date
    Aug 2004
    Posts
    10,140
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Bug found and fixed. Simply redownload the .js file of the script: http://www.dynamicdrive.com/dynamici...agemagnify.htm
    DD Admin

  4. #4
    Join Date
    Jan 2011
    Posts
    51
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default

    They say that dreams are like repairers. After night comes the new day ... and the code is already fixed. Can not ask for more!

    Thank you very much, ddadmin, for your invaluable help.

    Luys

  5. #5
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi guys, I'm having some trouble with this script and I hope you can help me.

    I tried to magnify some images I have in my website and I succeeded, but only in Internet Explorer and Chrome. In Firefox and Opera the page doesn't appear (should appear inside an iframe) but appears when I open the url outside that iframe.

    This is the URL I'm talking about: http://chavenasdopedro.110mb.com/ZOO...index_ing.html

    If you click on A. Nannini or on Delta in Chrome or IE the iframe on the right will show some images that will magnify.
    But if you open that on Firefox or Opera it won't work.

    The strange thing is if you open the page with those images outside the iframe, it works perfectly on all browsers:
    http://chavenasdopedro.110mb.com/ZOO...._Nannini.html

    Can you help me?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •