Results 1 to 3 of 3

Thread: problems with ultimate fade-in slideshow in some windows browsers

  1. #1
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default problems with ultimate fade-in slideshow in some windows browsers

    1) Script Title: ultimate fade-in slideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: slideshow in a box layout of a wrap housing a left floating sidebar and right floated main, cleared with footer. Sidebar has top and bottom boxes. Slideshow is in main box on the right. All images sized the same to fit the main box. I have created 5 separate pages using the same stylesheet so they are all the same, just different images. Works fine in all mac browsers. When I tested via browser lab following problems in windows browsers:

    1. In four out of five pages, each with separate slideshow, it works fine except in Firefox 4 Beta7. No images visible in that browser, just a blank box.

    2. In one of the five pages, it fails to show the images in most windows browsers, including IE 6-9 as well as Firefox 4 Beta 7. Images display ok in all mac browsers on that page.

    I am new to website building so wonder if I have missed something really obvious? Have spent ages tweaking the code to sort out the problems but it has me stumped. Help!

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,070
    Thanks
    44
    Thanked 3,216 Times in 3,178 Posts
    Blog Entries
    12

    Default

    Please post a link to a page on your site that contains the problematic code so we can check it out.


    Include which pages do what in which browsers.

    It's possible that browser lab is wrong. Testing in at least some of the actual browsers will tell us that.

    I wouldn't worry too much about a beta though.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I have yet to create a test site for the pages I have created but when I do I will post the link. In the meantime, here is a temporary page for the site which is up and running at present. The same slideshow is used in the right box. Testing this in browser lab it is fine in all the browsers except Firefox 4 Beta 7.

    Many thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •