Advanced Search

Results 1 to 7 of 7

Thread: fadeslideshow.js

  1. #1
    Join Date
    Mar 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default fadeslideshow.js

    1) Script Title: fadeslideshow

    2) Script URL: http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Using IE9 I've noticed that depending on other content on the page, the description overlay appears 1 pixel below the bottom of the image. This happens on the example slides set up on the Dynamic Drive page (URL above). If the mouse pointer happens to be hovering over an image as it loads/fades in then the problem always occurs. The problem is not evident when in IE computability mode.

    In Firefox I have also noticed that the colour background of the text and text background are ignored, the background is displayed transparent with white text.

    Are there an fixes for either of these problems, I have tried playing with the fadeslideshow.js file but cannot move the description container without causing other problems with the script behavior.

    Thanks in advance,

    Rob.

  2. #2
    Join Date
    Aug 2004
    Posts
    9,864
    Thanks
    3
    Thanked 960 Times in 949 Posts
    Blog Entries
    15

    Default

    We're reserving any fixes for IE9 related issues until closer to the browser's official release, as things are still changing with the browser's rendering engine, including bug fixes. That being said, I don't see the 1px offset issue in IE9 (developer preview) at a glance as you do on the DD demo page. I do notice that if I reload the page, the 1st demo consistently falls to load- just another inconsistent behavior with IE9 at the moment.

    In Firefox I have also noticed that the colour background of the text and text background are ignored, the background is displayed transparent with white text.
    Hmm in what version of FF?
    DD Admin

  3. #3
    Join Date
    Mar 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thank you for the prompt reply.

    Apologies, I am using IE8 not IE9 as originally stated. If required I can send the URL of my page so you can view the behaviour.

    I just noticed that the problem in Firefox is not evident on your demo page, only on miy pages.

    Thanks,

    Rob.

  4. #4
    Join Date
    Aug 2004
    Posts
    9,864
    Thanks
    3
    Thanked 960 Times in 949 Posts
    Blog Entries
    15

    Default

    Sure, please post or pm me the URL of the problematic page.
    DD Admin

  5. #5
    Join Date
    Mar 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Here is the URL:

    http://www.onlinegooner.com/index-test2.php

    View it in IE8, as you hover over the bottom of the image you will see that the description panel is 1 pixel below the image, switch to compatability mode and the problem disappears.

    Thnaks,

    Rob.

  6. #6
    Join Date
    Aug 2004
    Posts
    9,864
    Thanks
    3
    Thanked 960 Times in 949 Posts
    Blog Entries
    15

    Default

    If there is a 1 px offset, it's so subtle even after magnifying the page in IE, I'm not sure I see it. Does the offset also occur on the DD demos?
    DD Admin

  7. #7
    Join Date
    Mar 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yes I see it on the demo page too. I don't have to magnify the page though to be able to see it. There is a clear difference when I swtich to compatibility mode where is works perfectly.

    Thanks,

    Rob.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •