Results 1 to 3 of 3

Thread: RSS Feed Preview not recognizing apostrophe

  1. #1
    Join Date
    Aug 2010
    Location
    Jacksonville, FL
    Posts
    85
    Thanks
    31
    Thanked 0 Times in 0 Posts

    Default RSS Feed Preview not recognizing apostrophe

    Hi,

    I've tried
    #39
    #146
    #8217
    with the correct format of course and the RSS feed preview still comes up with a box character. Is there a trick to getting the feed to recognize the apostrophe?


    Thanks for your help, Elbee
    Last edited by Elbee; 09-28-2010 at 06:59 PM. Reason: all information not showing up

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Are you talking about a particular RSS script on DD, or just in general?
    DD Admin

  3. #3
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Also, you probably mean:



    (Unicode Entity: ’)

    You need utf-8 (or another supporting character set encoding) for that. And with a feed, depending upon how it's delivered, utf-8 (or another supporting character set encoding) may meed to be set several places along the way.

    This character:

    '
    is just as good, and requires no special encoding or entity representation.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  4. The Following User Says Thank You to jscheuer1 For This Useful Post:

    Elbee (10-04-2010)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •