Results 1 to 4 of 4

Thread: White border on the top and left side of images in Ultimate Fade-in slideshow

  1. #1
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default White border on the top and left side of images in Ultimate Fade-in slideshow

    1) Script Title: Ultimate Fade-in slideshow (v2.4)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem:

    My images have a 3 pixel white border on the top and left side. How do I remove that white border? Please see http://www.paulporteous.net/site/ to see what I am referring to. Any help as quickly as possible would be greatly appreciated!

  2. #2
    Join Date
    May 2007
    Location
    Boston,ma
    Posts
    2,127
    Thanks
    173
    Thanked 207 Times in 205 Posts

    Default

    Remove the background coloring or the padding from
    Code:
    .entry img {
    	float: left;
    	background: #fff;
    	border: 1px solid #333;
    	padding: 3px;
    }
    Corrections to my coding/thoughts welcome.

  3. #3
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Bluewalrus, Thanks for such a quick response. But I don't know where to find the CSS for the Ultimate Fade-In Slideshow. I only have two files... the php file with "<div id="fadeshow1"></div>" and a little bit of JavaScript plus the file called "fadeslideshow.js." I don't think that the css that you mentioned above is found within "fadeslideshow.js" and I know that it's not in the php file that I created.

  4. #4
    Join Date
    May 2007
    Location
    Boston,ma
    Posts
    2,127
    Thanks
    173
    Thanked 207 Times in 205 Posts

    Default

    The style is in the head of the document if your php is bringing in code via includes or require you'll have to track it back there, if your not sure please post the php code till the end of the head.

    This also is being displayed which it shouldn't not sure if there is a problem with your php processing.

    PHP Code:
    <?php include("http://www.paulporteous.net/site/dynamic-drive-home.php"); ?>
    Corrections to my coding/thoughts welcome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •